Version 0.9.3 – Where did my flags go?


They didn’t go very far, please watch this video or read the instructions below.

What should you do to get them back?

Just upgrade to the full version using the following instructions:

  • Upgrade to the latest version from wordpress.org (which will be the last, there)
  • Check “allow upgrade to full version” in the settings
  • Check for upgrades and perform the upgrade, that’s all!

What’s new in version 0.9.3:

  • Update will work from our site
  • Some bug fixes
  • Ability to remove the rel=alternate which was not always useful
  • (0.9.3.1) We have released a sub version to incorporate the new languages supported by Google, making our total count – 73! (If anyone here speaks Hmong, please contact us)

We hope you’ll enjoy this version.

 

 

, , , ,

  1. #1 by Immobiliare Italiano on May 10, 2013 - 5:37 pm

    I have checked the box “allow upgrade to full version” in the settings but cannot see where i Check for upgrades and perform the upgrade,
    Could you please explain

    • #2 by ofer on May 10, 2013 - 7:22 pm

      In the wordpress sidemenu, there is “dashboard” followed by “updates”

  2. #3 by Immobiliare Italiano on May 10, 2013 - 8:26 pm

    thanks, that looks like it has worked.

  3. #4 by chris on May 23, 2013 - 7:08 pm

    will this work if I am using multi sites?

    I have clicked the update in one of the sites but it is not showing up in my network admin?

    Thanks for your help

    • #5 by ofer on May 24, 2013 - 7:50 am

      Didn’t test it, should work.

      Worst case, download the plugin files from here and update manually.

      • #6 by chris on June 20, 2013 - 2:21 pm

        Hi many thanks it works on multi sites :-)

  4. #7 by Kurt001 on May 24, 2013 - 10:00 am

    So, why did the update I just did, kill the flags in the first place?
    I don’t get it. Why would I have to download a plugin from your website now, which is supposed to work from the wordpress repository?
    Coudl you answer why you are forcing people into this?

    • #8 by ofer on May 26, 2013 - 12:10 am

      Well, I do suggest reading this and the previous post, I am not forcing anyone to do anything, you may install whatever you want from where ever you want.

  5. #9 by Trent on June 12, 2013 - 1:19 am

    I followed the tutorial but still don’t see any flags coming up… Help! :(

    • #10 by Trent on June 12, 2013 - 1:57 am

      Nevermind – just solved it. Turns out you have to go back into the actual widget and select the flag option AFTER updating. Thanks!

  6. #11 by ciro on June 27, 2013 - 11:55 pm

    Hi Trent…
    go back into the actual widget??? But where?
    I’ve installed the last version of Transposh Plugin…9.3!
    I followed the video help… but I can’t find where the flag option is.
    I’d like to use Flags instead og text(name of Language).
    How can I set the flags as default ? Where is the right option to set??
    Thanks in advace – CIRO

    • #12 by ofer on June 28, 2013 - 12:08 am

      Just update to the full version.

      • #13 by Ciro on June 28, 2013 - 2:26 pm

        I have done it! But in the configuration page of the plugin there is not any way to choose flags instead of “english” – “russian” etc (the name of the languages).
        Where is the button to choose FLAGS?

        I use wordpress3.5.1

        • #14 by ofer on June 28, 2013 - 10:21 pm

          When you choose the widget you may change its style, this is not in the plugin options but in the specific widget appearance, in the same place you can change its title, etc.

  7. #15 by ciro on June 28, 2013 - 10:50 pm

    Thanks… it’s perfect!
    I haven’t seen selector in widget area.
    THANKS!

  8. #16 by Frank on August 13, 2013 - 10:26 am

    I just updated to WordPress 3.6 and the interface of on screen translation has changed completely. But the worst thing is that I can’t seem to correct any text of the text that has been translated. I did update Transposh to the latest version and I also did the “Allow upgrade to full version” which did work correct. Please let me know what to do to get the on screen translation work (with the orange and green little boxes to click on :). Thanks!

    • #17 by ofer on August 13, 2013 - 1:41 pm

      First guess will be a jQueryUI conflict, I suggest checking the javascript console to see if this is the case, and set a version override in the advanced tab.

  9. #18 by Noemi on August 14, 2013 - 12:15 pm

    Hello, I installed the plugin and it works perfectly Transposh. The problem comes when I go to the gallery and I click on a photo to enlarge and the window that appears scroll down and every time I give to the next image is moving more and more, something very awkward and inelegant. Before installing Transposh the photos appear in a popup window but it did not move from room to move to the next photo. I think it will for some incompatibility with the plugin wp lightbox 2. How I can solve this problem? Thanks!

    • #19 by ofer on August 14, 2013 - 2:13 pm

      Can’t really help unless you provide a url where the problem is visible

      • #20 by Noemi on August 14, 2013 - 2:31 pm

        Ya está visible

        • #21 by Noemi on August 14, 2013 - 2:34 pm

          Hello, already seen the contents of the url. Thanks.

  10. #22 by Harish on August 14, 2013 - 2:12 pm

    Hi Team,

    I am unable to view the Flag even after updating the Plugin to the Latest version. Can you help me to Fix it..?
    Thanks in advance…

    • #23 by ofer on August 14, 2013 - 2:14 pm

      Make sure you set the proper widget style in the appearance/widgets submenu

  11. #24 by Harish on August 14, 2013 - 2:17 pm

    Harish :
    Hi Team,
    I am unable to view the Flag even after updating the Plugin to the Latest version. Can you help me to Fix it..?
    Thanks in advance…

    Have fixed it.. Before Updating I dint saw the selector in widget.. Thanks Authors… Awesome Plugin… Thanks a lot

  12. #25 by Tal on August 17, 2013 - 9:29 am

    Hello,
    My website is currently in Hebrew (right to left language) and I would like to add US English as well. The problem is that after I downloaded the plug in, my entire wordpress control panel moved from Hebrew to English, and also the website changed its appearance (the entire website got aligned to the left). So I panicked and disabled the plug in. I am new to wordpress and frankly, am not quite sure what I am doing so I was wondering what are my options? I saw some tutorials where the languages added were all left to right ones, and nothing happened to them…
    Please help me! :-)
    Thank you very much in advance,
    Tal

    • #26 by ofer on August 17, 2013 - 11:09 am

      What you are seeing is because Transposh is changing the locale according to the language,

      To fix this, please set Hebrew as the default language in Transposh or disable the locale integration feature in the settings,

      Remember the hitchhiker’s guide cover.

  13. #27 by Paul Thomson on August 19, 2013 - 2:55 pm

    Why did you move away from WordPress repository? Do you REQUIRE a backlink to your website or is this optional/paid privilege?

    Thanks,
    Paul

    • #28 by ofer on August 19, 2013 - 10:59 pm

      Moved away because I could no longer trust it,

      Never required, still isn’t required, opt-out vs. opt-in (or code it out)

  14. #29 by Noemí on August 20, 2013 - 10:31 am

    Hello again, I wrote a few days ago but I have yet to reply. Please, anyone know how I can resolve the incompatibility that I generated the plugin wp Transposh with Lightbox2? When you open a photo gallery opens a window and immediately vanishes, to see you go to the bottom of the page. This happens every time I give to see the next picture, increasingly moves below. What is happening? I'm new to this and I can not think what could be the error.
    This only happens to me having Transposh plugin activated, when you turn off the photos look perfectly.
    Another question that I have is that the photo gallery are not in English and Catalan.
    Took several days with this and I'm going crazy. Please, someone gives me a hand?
    Thanks

  15. #30 by chris on September 5, 2013 - 10:44 pm

    Hi,
    First, thank you for the great job you made to create this plugin.
    I have a small request : how can i add at the beginning of each post a sentence in the translated language ?
    I would like to warn readers that the following text has been translated by google or bing or ….
    Thank you !

    • #31 by ofer on September 5, 2013 - 10:58 pm

      Hi,

      Look at the shortcodes (on http://trac.transposh.org) and use the not_in code, make sure you have translate in default language enabled.

      • #32 by chris on September 6, 2013 - 10:12 am

        Wahou wahou ! That works really great !

  16. #33 by Robert on October 31, 2013 - 10:45 am

    I have tried updating to full as your instructions. But I can’t get the update to show up at all. Have clicked “Allow upgrading to full version” and saved, but no update showes up. Have the 0.9.3 version. Tried logging in and out, waited days and hours. Clicked on and off and so on. No update. I want the flags working! Also the translation no longer works it seems…

    • #34 by ofer on October 31, 2013 - 11:05 am

      Hi,

      There is a problem in wordpress 3.7, caused by a change of the update url that is not triggering the update process,
      There are two solutions:
      1. a version 0.9.4 will be released to wordpress.org which will re-enable the update
      2. manually download the file from here and perform the update

      • #35 by Robert on October 31, 2013 - 11:07 am

        ok. Thanks! Thought I was crazy or smt! ;)
        Any idea when?

    • #36 by ofer on October 31, 2013 - 11:08 am

      As soon as possible (need to perform some tests before releasing)

      • #37 by Robert on October 31, 2013 - 11:10 am

        Ok. Cool. And thanks for all your work on this! Helps so much to make it easier for me to publish and for others to understand!

  17. #38 by Raphael on December 10, 2013 - 10:06 am

    I was delaying to do the upgrade to this version because I thought I would loose all the flags or not being able to select more languages… What a fool I was! As most of plugins users, I believe we just wanna get something free and that always works. I wanna congrats transposh for the great work and to making me to stop and think about a way of giving it back someday.

    • #39 by ofer on December 12, 2013 - 6:39 pm

      thanks for your kind words

(will not be published)


Current ye@r *