Sürüm 0.9.7.0 – Düzeltmeler ve çevresinde özellikleri, ve SuperProxy alfa

Yeni sürüm burada!

Yükseltin lütfen! Lütfen, Yükseltin lütfen! Üstüne biraz şeker Lütfen.

Yükseltme neden?

  • Bu sürüm Google vekil desteği giderir, hangi otomatik yapıldı tekrar çalışacaktır anlamına gelir.
  • Bu sürüm veritabanı biçimi güncellemeleri, hangi wordpress demektir 4.2 desteklenir, ve mevcut tablo boyutu ~% 40 tasarruf bekleniyor
  • Biz nihayet bir arka uç çeviri editörü bir başlangıç ​​sürümü var, size gerçek insanlar çevirdik dizeleri göstermek ve hızlı bir şekilde gözden geçirin ve bu silmek için izin verecek.

Nasıl yükseltmelisiniz?

Bazı şansla, Eğer sadece wordpress dashboard yükseltme seçeneği var. Size bu yedeği önerilir, Veritabanı Yükseltme tamamlandıktan sonra hiçbir şekilde geri olarak orada.

Herhangi bir tuhaflıklar, konular, sorunlar – the Bize iletişim formunu senin arkadaşın.

Ne olduğunu SuperProxy ve neden bu etkinleştirmeniz gerekir?

SuperProxy yeni bir “Zengin olsun hızlı” plan. hmm…

Aslında, biz web dağıtılan erişimi şirketleri ve bireyleri izin uç düğümleri kullanıyor. Biz bu trafiği için ödeme olacak, Eğer bir hosting hizmeti aldım ve varsa yani veri ton Kullanmadığınız transferi, biz gerçekten bu özelliği etkinleştirmek takdir edecektir, bizi destekleyecek ve muhtemelen sizin süre değer olacak. Kullanılabilir olduklarında Biz bu konuda daha fazla ayrıntı yayınlayacak.

Ve – değişmek geri kalanına:

  • Woo entegrasyon düzeltmeleri
  • Base64 kodlaması Hendek ve çevrilebilir sayfaların boyutunu azaltmak
  • Yanlış kutu boyutlandırma kullanıldığında Widget düzeltmeler bayrakları doğru gösteriyor yapar
  • Ön uç ilerleme çubuğu çıkarılması, Nadir görülmesi ya da kullanılmış ve buna değdi daha fazla sorun neden oldu
  • 3 Bing tarafından desteklenen yeni diller
  • Yerel shortcode tr_tr
  • olmayan metnin çevirisini önlemek / json içeriği bazı indir addon eklentileri ile sorunları giderir
  • Tutucu özelliği Destek, teşekkürler Mark Serellis
  • Business directory eklentisi Bazı destek

Bu yüzden – Bu sürümden zevk alın, ve bir yabancı olmayın, Bize sizin için nasıl çalıştığını bildirin.

, ,

2 Yorum

Mutlu Yıllar 2015 – Deposunda neler var?

Herkese Merhabalar,
Önümüzdeki yıl içinde planlanan özellikler ile alakalı hızlıca bir bilgi vermek istedim:

  1. Arka Uç dize editörü – Bu özellik hakkında 80% şimdi tamamlandı, Eğer veritabanına eklenen dizeleri görmek ve bu bazı eylemleri gerçekleştirmek için izin verir. Böyle bir çırpıda olacak bir tek çevirmen tüm çeviriler kaldırarak şimdi çok zor şeyler. Bu özellik, bir kaç hafta içinde serbest bırakılması için bekleniyor.
  2. Yüklenenler dizinde widget desteği – Özel Widget yazarlar var şikayet (ve haklı olarak çok) gerçeği hakkında bu yükseltme widget bir yeniden yükleme zorlar. Temel fikir bazı dosyalar orada kalmak için izin olabilir ve bu güçlük önlemek olacaktır. Bu da bize eklenti dosya boyutunu şişirme olmadan widget daha fazla seçenek sunmak sağlayacak bir indirilebilir Widget dizinin seçeneği açmak olabilir.
  3. Önuç dize editörü – Bu sayfadaki dizeleri bazı arayüz yaratacak, olmak değil ki “wysiwyg” biraz daha iyi iş akışını sağlayacak, özellikle meta dizeleri ve diğer gizli dizeleri düzenleme getirmedi, Biraz şans ile, ajax çevirileri de bu yükseltmeden sonra düzenlenebilir olacak. Bu bir gelip bir kaç ay sürer.
  4. Sayısal sistemi desteği – Bu özellik otomatik olarak Arapça ve Hintçe sistemlerine Avrupa rakam sisteminden numaraları çevirmek olacaktır (ve belki de tersi). Kritik bir özellik ama güzel bir özellik size yakın bir ayrıştırıcı yakında değil.
  5. WP Menu entegrasyonu – Aslında bu yapmaya çok hevesli değil, ne olabilir, olmayabilir.

Herhangi bir yorum ve fikir aşağıda memnuniyetle olacak, onlar mantıklı eğer bizim planında bunları ekleyeceğiz. Eğer gerçekten bir özelliği tanıtmak isterseniz kodlama sponsor olabilir, formu aracılığıyla bize ulaşın.

Mutlu Yıllar!

 

 

3 Yorum

Sürüm 0.9.6.0 – En uzun gecikmiş, En kısa gün yayımlanan

Bu sürüm için Google translate tarafından geçtiğimiz günlerde yeni on dil eklendi.. serbest geçen yıl Transposh içine sızmıştır uyarıları ve hataları mücadele odaklı.

Bir kendini isteyebilir, Yazılım değişmedi eğer, nasıl hata olarak sızmıştır geliyor? Bunun cevabı basittir, Yazılım vakumda yok, sürekli değişen bir şeyler, PHP'nin yeni sürümleri bazı kullanıcılar rahatsız sıkı uyarılar eklendi, wordpress ve diğer yazılım bileşeni için yeni sürümleri vardı, hem de Yüce Google translate motora değişti. Bu değişiklikler geçerli kod ele almak mümkün değildi durumları yarattı, ama biz bu yeni sürüm yapmanın biraz daha yetenekli olacak diliyorum.

Diğer yeni ürünleri de Yoast SEO site haritaları entegrasyonu içerir (Bunu yama gerekiyor, talimatları bizim kod vardır).
Küçük bir özellik gereksiz oto çeviriler kaldırmak için (Çeviriler orijinal dizeleri eşit nerede, hangi bazı siteler Google tarafından engellenen ne olur)
Daha fazla şeyler, readme.txt dosyası arkadaşınız.

Hız ve haddeleme kadar fazla şeyler almak umuduyla :)

Tadını çıkarın.

Yorum yok

Sürüm 0.9.5 – Kayıp yükseltme

Sürüm 0.9.5 çok uzun zaman önce serbest bırakıldı, ve tam sürüm 0.9.5.1 de yayınlandı. Kendinize isteyebilir, Benim wordpress dashboard güncellemeleri için arıyorum ve ben bir şey görmüyorum, nasıl geliyor?

Bu kesin nedeni 0.9.5 canlandı, wordpress ile yükseltme API yapılan bir değişiklik ile ilgili kritik bir hata oldu 3.8 tüm güncellemelerini engellemek Transposh yapılan (kendi dahil) gösterge tablosundan.

Bu yüzden, ne yapmak?

Son tam sürüme yükseltmek için, Birkaç seçenek vardır:

  1. Geçerli Transposh eklentisi devre dışı, güncellemeleri kontrol, sürüme güncellemek 0.9.5 wordpress.org dan, eklenti etkinleştirmek, işaretlemek “tam sürüme güncelleme işlemlerine izin” ve yeniden güncelleyin
  2. Eklentinin geçerli sürümünü silmek ve wordpress.org gelen sürümünü yükleyin ve güncelleme prosedürü izleyin
  3. elle son sürümünü indirmek ve sadece sunucu üzerindeki dosyaları değiştirin.

Bu rahatsızlık hakkında gerçekten dileriz

Başka ne yeni?
Daha fazla dil Google motor eklendi, toplam sayısını değiştirerek 82 desteklenen diller!

Ne hakkında 0.9.4?
Bu güzel bir versiyonu oldu, Google proxy desteği ile sabit sorunlar, biz de bu konuda tam bir yazı yazdım, bu yüzden 0.9.4, <: alt = "😉" sürüklenebilir = "false" class = "emoji" img src = "http //sworg/images/core/emoji/72x72/1f609.png"> Bizim özür kabul edin

Yeni sürümü zevk, ve herhangi bir sorunları hakkında bizi bilgilendirmek için çekinmeyin

8 Yorum

Sürüm 0.9.3 – Bayraklar nereye gitti?

Onlar çok uzağa gitmedi, Bu videoyu izleyin ya da aşağıdaki talimatları okuyunuz.

Onları geri almak için ne yapmalıyım?

Sadece aşağıdaki yönergeleri kullanarak tam sürümüne yükseltme:

  • Wordpress.org en son sürümüne yükseltme (son olacak, orada)
  • Kontrol “Tam sürüme yükseltme izin” ayarlarında
  • Yükseltmeleri için kontrol edin ve yükseltme gerçekleştirmek, hepsi bu!

Sürümde yenilikler 0.9.3:

  • Güncelleme sitemizden çalışacak
  • Bazı hata düzeltmeleri
  • Her zaman yararlı değildi rel = alternatif kaldırmak yeteneği
  • (0.9.3.1) Google tarafından desteklenen yeni diller dahil etmek bir alt sürümü yayımlandı, bizim toplam sayısı yapma – 73! (Herkes burada Hmong konuşuyorsa,, lütfen bize ulaşın)

Bu sürümden hoşlanacağınızı umuyoruz.

 

 

, , , ,

39 Yorum