Phiên bản 0.9.5 – Nâng cấp bị mất

Phiên bản 0.9.5 đã được phát hành cách đây không lâu, và phiên bản đầy đủ 0.9.5.1 cũng đã được phát hành. Bạn có thể tự hỏi mình, Tôi đang tìm kiếm các bản cập nhật trong bảng điều khiển wordpress của tôi và tôi không thấy bất cứ điều gì, làm thế nào đến?

Đây là lý do chính xác 0.9.5 đến với cuộc sống, đã có một lỗi quan trọng liên quan đến một sự thay đổi được thực hiện trong việc nâng cấp api bởi wordpress 3.8 khiến Transposh chặn tất cả các bản cập nhật (trong đó có riêng của mình) từ bảng điều khiển.

Vì vậy,, phải làm gì?

Để nâng cấp lên phiên bản mới nhất đầy đủ, có một vài lựa chọn:

  1. vô hiệu hóa các plugin hiện Transposh, kiểm tra cập nhật, cập nhật lên phiên bản 0.9.5 từ wordpress.org, kích hoạt các plugin, đánh dấu “cho phép cập nhật cho phiên bản đầy đủ” và cập nhật một lần nữa
  2. xóa phiên bản hiện tại của các plugin và cài đặt phiên bản từ wordpress.org và làm theo các thủ tục cập nhật
  3. tự tải về phiên bản mới nhất và chỉ cần thay thế các tập tin trên máy chủ của bạn.

Chúng tôi thực sự xin lỗi về sự bất tiện này

Những gì khác là mới?
Nhiều ngôn ngữ đã được thêm vào các công cụ Google, thay đổi tổng số lên 82 ngôn ngữ hỗ trợ!

Những gì về 0.9.4?
Đó là một phiên bản đáng yêu, các vấn đề cố định với hỗ trợ proxy Google, chúng ta nên đã viết một bài đầy đủ về nó quá, như vậy 0.9.4, xin vui lòng chấp nhận lời xin lỗi của chúng tôi 😉

Thưởng thức phiên bản mới, và không ngần ngại thông báo cho chúng tôi về bất kỳ vấn đề

Bình luận

  1. nói

    1 không làm việc cho tôi. Tôi đang mắc kẹt trên 9.5 và không có cờ.

    Nếu tôi xóa các cắm như trong 2 Tôi sẽ mất bản dịch tùy chỉnh của tôi?

    Tôi không hiểu làm thế nào để thay thế các tập tin trên máy chủ của tôi. Xin giải thích

    • nói

      1. Kiểm tra xem nhà cung cấp lưu trữ của bạn là chặn truy cập đối với một số lý do, nhưng nói chung công trình này
      2. Nếu bạn sẽ xóa các plugin bạn không nên mất bất kỳ dịch, như những người được lưu trữ trong cơ sở dữ liệu wordpress của bạn,
      3. Thay thế các tập tin trên máy chủ của bạn có thể được thực hiện thông qua SFTP, hoặc bất kỳ phương pháp khác của nhà cung cấp lưu trữ đã cho bạn, giải thích điều này nằm ngoài phạm vi câu trả lời này

      Tốt nhất,

  2. Jason nói

    Tại sao bạn không chỉ bao gồm Transposh trong repo chính thay vì tất cả các điên bước để cài đặt crap này mọi phiên bản wordpress mới được phát hành?

    • nói

      Xin chào,

      Đọc tiêu đề bài tạm biệt wordpress.org, các “điên” bước không có cho tất cả các phiên bản mới wordpress, nhưng nó sẽ xảy ra, nếu tôi phải lựa chọn tôi sẽ mang nó hoàn toàn ra khỏi kho lưu trữ chính do sự cố mà,

      Tốt nhất,

  3. nói

    Xin chào,
    Kể từ khi 0.9.4 tôi có một vấn đề với nguồn cấp dữ liệu RSS của tôi. Uppercases trong các thẻ xml được loại bỏ. Sau đó nguồn cấp dữ liệu của tôi là không hợp lệ nữa trong xác nhận W3.
    Cho exemple các lastBuildDate thẻ trở nên lastbuilddate. Ngay sau khi tôi vô hiệu hóa các plugin tất cả trở lại với “bình thường”

    Một lần nữa cảm ơn lớn với công việc tuyệt vời mà bạn đã thực hiện (và làm cho) với plugin !
    Liên quan

    • nói

      Trong trường hợp của một người nào đó có cùng một vấn đề, tôi sử dụng đầu trong vé #220 nơi mà tôi loại trừ / thức ăn / thư mục được quét bởi Transposh. I found back my uppercases 😉

    • nói

      Nếu bạn đang sử dụng phiên bản tải về từ wordpress.org, nó là trên đầu của trang cài đặt, nếu bạn đang sử dụng phiên bản đầy đủ, điều này sẽ không xuất hiện.

Để lại lời nhắn

Địa chỉ email của bạn sẽ không được công bố. Các trường bắt buộc được đánh dấu *