เวอร์ชั่น 0.9.5 – อัพเกรดที่หายไป

เวอร์ชั่น 0.9.5 ถูกปล่อยออกมาไม่นานที่ผ่านมา, และเวอร์ชันเต็ม 0.9.5.1 ถูกปล่อยออกมาได้เป็นอย่างดี. คุณอาจจะถามตัวเอง, ฉันกำลังมองหาสำหรับการปรับปรุงในแผงควบคุม wordpress ของฉันและฉันไม่เห็นอะไร, วิธีการมา?

นี่คือเหตุผลที่แน่นอน 0.9.5 เข้ามาในชีวิต, มีข้อผิดพลาดที่สำคัญที่เกี่ยวข้องกับการเปลี่ยนแปลงที่เกิดขึ้นใน API ของการอัพเกรดโดย wordpress 3.8 ซึ่งทำให้ Transposh ป้องกันการปรับปรุงทั้งหมด (รวมทั้งของตัวเอง) จากแผงควบคุม.

ดังนั้น, ว่าจะทำอย่างไร?

เพื่อที่จะปรับรุ่นเป็นรุ่นเต็มรูปแบบล่าสุด, มีตัวเลือกน้อย:

  1. ปิดการใช้งานปลั๊กอิน Transposh ปัจจุบัน, ตรวจสอบการปรับปรุง, ปรับปรุงให้เป็นเวอร์ชัน 0.9.5 จาก wordpress.org, เปิดใช้งานปลั๊กอิน, เครื่องหมาย “อนุญาตให้มีการปรับปรุงให้เป็นเวอร์ชันเต็ม” และการปรับปรุงอีกครั้ง
  2. ลบรุ่นปัจจุบันของคุณปลั๊กอินและติดตั้งรุ่นจาก wordpress.org และปฏิบัติตามขั้นตอนการปรับปรุง
  3. ด้วยตนเองดาวน์โหลดรุ่นล่าสุดและเพียงแค่แทนที่ไฟล์บนเซิร์ฟเวอร์ของคุณ.

เราเป็นอย่างแท้จริงขอโทษเกี่ยวกับความไม่สะดวก

อะไรที่เป็นสิ่งใหม่?
ภาษาอื่น ๆ ที่ถูกเพิ่มเข้าเครื่องยนต์ Google, การเปลี่ยนแปลงจำนวนการ 82 ภาษาที่สนับสนุน!

สิ่งที่เกี่ยวกับ 0.9.4?
มันเป็นรุ่นที่น่ารัก, ปัญหาได้รับการแก้ไขด้วยการสนับสนุนพร็อกซี่ Google, เราควรที่จะเขียนการโพสต์เต็มรูปแบบเกี่ยวกับมันเกินไป, ดังนั้น 0.9.4, โปรดยอมรับคำขอโทษของเรา

เพลิดเพลินไปกับรุ่นใหม่, และอย่าลังเลที่จะแจ้งให้เราทราบเกี่ยวกับปัญหาใด ๆ

ความคิดเห็น

  1. กล่าวว่า

    1 ไม่ทำงานสำหรับฉัน. ผมติดอยู่บน 9.5 และไม่มีธง.

    หากฉันลบปลั๊กในขณะที่ใน 2 ฉันจะสูญเสียการแปลของฉันเอง?

    ฉันไม่เข้าใจวิธีการแทนที่ไฟล์บนเซิร์ฟเวอร์ของฉัน. กรุณาอธิบาย

    • กล่าวว่า

      1. ตรวจสอบว่าผู้ให้บริการโฮสติ้งของคุณจะถูกปิดกั้นการเข้าถึงด้วยเหตุผลบางอย่าง, แต่โดยทั่วไปแล้วงานนี้
      2. ถ้าคุณจะลบปลั๊กอินที่คุณไม่ควรสูญเสียการแปลใด, เป็นผู้ที่จะถูกเก็บไว้ในฐานข้อมูลของคุณ wordpress,
      3. แทนที่ไฟล์บนเซิร์ฟเวอร์ของคุณอาจจะทำผ่านทาง SFTP, หรือวิธีการอื่นใดที่ผู้ให้บริการพื้นที่ได้ให้คุณ, อธิบายนี้อยู่นอกขอบเขตของคำตอบนี้

      ดีที่สุด,

  2. เจสัน กล่าวว่า

    ทำไมคุณไม่เพียงแค่มี Transposh ใน repo หลักแทนขั้นตอนการติดตั้งอึบ้านี้ทุกรุ่น wordpress ใหม่จะถูกปล่อยออกมา?

    • กล่าวว่า

      สวัสดี,

      อ่านชื่อโพสต์ลา wordpress.org, the “บ้า” ขั้นตอนไม่ได้มีสำหรับทุกรุ่น wordpress ใหม่, แต่มันเกิดขึ้น, ถ้าผมต้องเลือกฉันจะเอามันออกจากพื้นที่เก็บข้อมูลหลักเนื่องจากเหตุการณ์ที่เกิดขึ้น,

      ดีที่สุด,

  3. กล่าวว่า

    สวัสดี,
    ตั้งแต่ 0.9.4 ฉันมีปัญหากับฟีดข้อมูล. ตัวพิมพ์ในแท็ก xml ที่จะถูกลบออก. แล้วฟีดของฉันไม่ถูกต้องใด ๆ เพิ่มเติมในตัวตรวจสอบ W3.
    สำหรับ exemple lastBuildDate แท็กจะกลายเป็น lastBuildDate. ทันทีที่ฉันปิดการใช้งานปลั๊กอินทั้งหมดกลับมาถึง “ปกติ”

    อีกครั้งขอบคุณกับงานที่น่าทึ่งที่ที่คุณได้ทำใหญ่ (และทำให้) ด้วยปลั๊กอินที่ !
    ด้วยความนับถือ

    • กล่าวว่า

      ในกรณีของคนที่มีปัญหาเดียวกัน, ผมใช้เคล็ดลับในตั๋ว #220 ที่ฉันได้รับการยกเว้น / อาหาร / โฟลเดอร์ที่จะสแกนโดย Transposh. ผมพบว่าตัวพิมพ์ใหญ่ด้านหลังของฉัน😉

  4. ลาร่า กล่าวว่า

    ฉันไม่สามารถหาตัวเลือกที่ “อนุญาตให้มีการปรับปรุงให้เป็นเวอร์ชันเต็ม”, ที่นี่คือ?

    • กล่าวว่า

      หากคุณกำลังใช้รุ่นที่ดาวน์โหลดจาก wordpress.org, มันอยู่ด้านบนของหน้าการตั้งค่า, หากคุณใช้เวอร์ชันเต็ม, นี้จะไม่ปรากฏ.

ทิ้งคำตอบไว้

ที่อยู่อีเมล์ของคุณจะไม่ถูกเผยแพร่. ช่องที่ต้องการถูกทำเครื่องหมาย *