Posts Tagged wordpress 2.9

Version 0.3.8 – Language Detection

This version adds the detection of languages for website visitors (based on the browser negotiation – geoip can be added if enough interest will be shown). It also supports the new `rel=canonical` in the new wordpress (2.9) which was released yesterday. The usual share of assorted bugfixes are also here. And again we want to thank Kevin Hart for his help.

This is the last version to officially support wordpress 2.7, as we would rather spend our limited resources on improvement than supporting old code base. For anyone using an old wordpress we have two suggestions: 1. upgrade. or 2. use an old transposh release. The plan for the future will be similar, once wordpress 3.0 will be out we will drop support for 2.8. Any comments on this will be welcomed.

, , , , ,

No Comments