Version 0.9.7.2 – Förkortad kortkoder

Släppet tåget har äntligen plockat upp lite fart, så vi är stolta att presentera denna nya versionen.
Denna version fixar Google proxy igen, detta händer eftersom det finns saker som vi verkligen inte kan kontrollera. Men återigen, det fungerar.

Den andra förändringen är en del korrigeringar i kortkoder, Du kan läsa mycket bättre dokumentation i följande länk:
Kortkod stöd i Transposh wordpress plugin

De viktigaste förändringarna innefattar ytterligare [tpe] kortkod vilken sattes på toppen av den äldre [].
Denna kod används för själv omslutande koder, där det inte är nödvändigt att stänga taggen, Detta beror på att en varning i wordpress som orsakar
koden pars att gå bärsärkagång vid blandning själv slutna och stängningskortkoder.

Också, finns det inget behov att specificera ="y" något mer, så nu [tpe mylang] kommer helt enkelt att arbeta och utmatning: sv

Vi uppmanar er att uppgradera, och njut av denna nya version.

Lämna ett svar

Din e-postadress kommer inte att publiceras. Obligatoriska fält är markerade *