faʻamatalaga 0.9.3 – O fea na alu loʻu fuʻa?

Latou te le alu mamao, faamolemole matamata le vitio lenei pe faitau le faatonuga o loo i lalo.

Mea e tatau ona e faia e toe maua ai i latou?

E faaleleia i le ata atoa e faaaoga le faatonuga nei:

  • Faalelei i le lomiga aupito lata mai wordpress.org (lea o le a avea le mulimuli, i ai)
  • siaki “faatagaina faaleleia e ata atoa” i le tulaga
  • Siaki mo le faaleleia ma le faatinoina o le toe faaleleia, pau lava lena!

O le a fou i lomiga 0.9.3:

  • Lata mai le a galulue mai o tatou nofoaga
  • O nisi meaola laʻitiiti faatulagaina e
  • Gafatia e aveese le rel = sui lea o le aoga i taimi uma
  • (0.9.3.1) Ua tatou faamalolo se lomiga laiti e faaaoga le gagana fou lagolagoina e Google, le faia o lo tatou faitau aofai – 73! (Afai o se tasi iinei e fetalai mai Hmong, faamolemole faafesootai i tatou)

Matou te faamoemoe o le ae fiafia i lenei lomiga.

 

 

faamatalaga

  1. chris Fai mai

    will this work if I am using multi sites?

    I have clicked the update in one of the sites but it is not showing up in my network admin?

    Thanks for your help

  2. Kurt001 Fai mai

    O lea la,, why did the update I just did, kill the flags in the first place?
    I don’t get it. Why would I have to download a plugin from your website now, which is supposed to work from the wordpress repository?
    Coudl you answer why you are forcing people into this?

    • Fai mai

      lelei, I do suggest reading this and the previous post, I am not forcing anyone to do anything, you may install whatever you want from where ever you want.

    • Fai mai

      Nevermindjust solved it. Turns out you have to go back into the actual widget and select the flag option AFTER updating. Fa'afetai!

      • Fai mai

        thanks man, your replied helped me. ioe, after updating, you have to go back to DASHBOARD>APPEARANCE>Widgets, then you will see many options for flags to display.

        thanks and love from Switzerland.

  3. ciro Fai mai

    Hi Trent
    go back into the actual widget??? But where?
    I’ve installed the last version of Transposh Plugin…9.3!
    I followed the video helpbut I can’t find where the flag option is.
    I’d like to use Flags instead og text(name of Language).
    How can I set the flags as default ? Where is the right option to set??
    Thanks in advaceCIRO

      • Ciro Fai mai

        I have done it! But in the configuration page of the plugin there is not any way to choose flags instead ofenglish” – “russian” etc (the name of the languages).
        Where is the button to choose FLAGS?

        I use wordpress3.5.1

        • Fai mai

          When you choose the widget you may change its style, this is not in the plugin options but in the specific widget appearance, in the same place you can change its title, etc.

  4. Frank Fai mai

    I just updated to WordPress 3.6 and the interface of on screen translation has changed completely. But the worst thing is that I can’t seem to correct any text of the text that has been translated. I did update Transposh to the latest version and I also did theAllow upgrade to full versionwhich did work correct. Please let me know what to do to get the on screen translation work (with the orange and green little boxes to click on :). Fa'afetai!

    • Fai mai

      First guess will be a jQueryUI conflict, I suggest checking the javascript console to see if this is the case, and set a version override in the advanced tab.

  5. Fai mai

    Hola, he instalado el plugin transposh y funciona perfectamente. El problema viene cuando voy a la galería de fotos y hago click sobre una foto para agrandarla y la ventana que se aparece se desplaza hacia abajo y cada vez que le doy a la siguiente imagen se va desplazando más y más, algo muy incómodo y poco elegante. Antes de instalar transposh las fotos aparecían en una ventana emergente pero ésta no se movía del sitio al pasar a la siguiente foto. Creo que será por alguna incompatibilidad con el plugin wp lightbox 2. Cómo puedo solucionar este problema? Gracias!

  6. Harish Fai mai

    Hi Team,

    I am unable to view the Flag even after updating the Plugin to the Latest version. Can you help me to Fix it..?
    Thanks in advance

  7. Harish Fai mai

    Harish :
    Hi Team,
    I am unable to view the Flag even after updating the Plugin to the Latest version. Can you help me to Fix it..?
    Thanks in advance…

    Have fixed it.. Before Updating I dint saw the selector in widget.. Thanks AuthorsAwesome PluginThanks a lot

  8. Fai mai

    talofa,
    My website is currently in Hebrew (right to left language) and I would like to add US English as well. The problem is that after I downloaded the plug in, my entire wordpress control panel moved from Hebrew to English, and also the website changed its appearance (the entire website got aligned to the left). So I panicked and disabled the plug in. I am new to wordpress and frankly, am not quite sure what I am doing so I was wondering what are my options? I saw some tutorials where the languages added were all left to right ones, and nothing happened to them
    Please help me! 🙂
    Thank you very much in advance,
    Tal

    • Fai mai

      What you are seeing is because Transposh is changing the locale according to the language,

      To fix this, please set Hebrew as the default language in Transposh or disable the locale integration feature in the settings,

      Remember the hitchhiker’s guide cover.

    • Fai mai

      Moved away because I could no longer trust it,

      Never required, still isn’t required, opt-out vs. opt-in (or code it out)

  9. Fai mai

    Hola de nuevo, he escrito hace unos días pero aún no tengo respuesta. Por favor, alguien sabe cómo puedo solucionar la incompatibilidad que me genera el plugin transposh con el wp lightbox2? Al abrir una foto de la galería de imágenes se abre una ventana e inmediatamente se desvanece, para verla hay que ir al final de la página. Esto ocurre cada vez que le doy a ver la siguiente foto, cada vez se desplaza más abajo. Qué puede estar pasando? soy nueva en esto y no se me ocurre cuál puede ser el error.
    Esto solo me ocurre teniendo el plugin de transposh activado, cuando lo desactivo las fotos se ven perfectamente.
    Otra duda que tengo es que la galería de fotos no se ven en los idiomas inglés y catalán.
    Llevo varios días con esto y me estoy volviendo loca. Por favor, alguien me echa una mano?
    Gracias

  10. Fai mai

    Malo,
    Tulaga tasi, thank you for the great job you made to create this plugin.
    I have a small request : how can i add at the beginning of each post a sentence in the translated language ?
    I would like to warn readers that the following text has been translated by google or bing or ….
    faafetai !

  11. Fai mai

    I have tried updating to full as your instructions. But I can’t get the update to show up at all. Have clickedAllow upgrading to full versionand saved, but no update showes up. Have the 0.9.3 faʻamatalaga. Tried logging in and out, waited days and hours. Clicked on and off and so on. No update. I want the flags working! Also the translation no longer works it seems

    • Fai mai

      Malo,

      There is a problem in wordpress 3.7, caused by a change of the update url that is not triggering the update process,
      There are two solutions:
      1. a version 0.9.4 will be released to wordpress.org which will re-enable the update
      2. manually download the file from here and perform the update

  12. Raphael Fai mai

    I was delaying to do the upgrade to this version because I thought I would loose all the flags or not being able to select more languagesWhat a fool I was! As most of plugins users, I believe we just wanna get something free and that always works. I wanna congrats transposh for the great work and to making me to stop and think about a way of giving it back someday.

Tuua se tali

o le a le lomia lou tuatusi imeli. fanua manaomia ua faailogaina *