Različica 0.9.7.2 – Skrajšane kratke kode

Vlak za javnost se je končno pobrala nekaj hitrosti, zato smo ponosni, da predstavi to novo različico.
Ta različica ponovno določa Google proxy, To se dogaja zato, ker so stvari, ki jih res ne more nadzorovati. Ampak še enkrat, deluje.

Druga sprememba je nekaj popravki v kratke kode, si lahko preberete veliko izboljšano dokumentacijo na naslednji povezavi:
Shortcode podpora pri Transposh WordPress plugin

Glavne spremembe vključujejo dodatne [tpe] shortcode ki je bil dodan na vrhu starejši [].
Ta koda se uporablja za samozaposlene zapiralnih kod, kadar ni potrebno zapreti tag, To je zato, ker opozorilo v WordPress, ki povzroča
koda razčlenjevanju da ponorijo, ko mešanje self-zaprto in zapiranje kratke kode.

Prav tako, ni treba določiti ="y" več, zdaj [tpe mylang] bo preprosto delo in izhod: sl

Pozivamo vas, da nadgradite, in uživajte v to novo različico.

Pustite Odgovori

Vaš e-naslov ne bo objavljen. Obvezna polja so označena *