Različica 0.9.5 – Izgubil nadgradnja

Različica 0.9.5 je izšla ne preveč dolgo nazaj, in polno različico 0.9.5.1 je izšla tudi. Morda boste sami vprašati, Iščem posodobitve v moji WordPress armaturni plošči, in ne vidim ničesar, kako priti?

To je Natančen vzrok 0.9.5 zaživel, je bil kritičen bug povezani s spremembo, ki v nadgradnjo API by WordPress 3.8 ki je Transposh blokirati vse posodobitve (vključno z njegovo lastno) od nadzorne plošče.

Torej, kaj storiti?

Da bi nadgradnjo na najnovejšo polno verzijo, obstaja nekaj možnosti:

  1. onemogočiti trenutno Transposh plugin, preveri za posodobitve, posodobitev na različico 0.9.5 od wordpress.org, aktivirati plugin, znamke “omogočajo posodobitev za polno različico” in spet posodobiti
  2. izbrisati vašo trenutno različico plugin in namestite verzijo iz wordpress.org in sledite posodobitve
  3. ročno prenesite najnovejšo različico in samo zamenjati datotek na vaš strežnik.

Mi smo resnično žal za to neprijetnost

Kaj je še novega?
Več jezikov so bili dodani Google motorju, spremenila skupna številko 82 Podprti jeziki!

Kaj pa 0.9.4?
Bilo je lepo različica, osnovna vprašanja s pomočjo Google proxy, morali bi napisal celoten post o tem preveč, tako 0.9.4, prosim, sprejmite naše opravičilo 😉

Uživajte novo različico, in ne oklevajte, da nas obvestite o morebitnih težavah

Komentarji

  1. pravi

    1 ne dela za mene. Jaz sem zaljubljen v 9.5 in zastav.

    Če sem izbrisati vtikač v kot 2 bom izgubil svoje prevode po meri?

    Ne razumem, kako nadomestiti datoteke na mojem strežniku. Prosimo, pojasnite

    • pravi

      1. Preverite, če je vaš ponudnik gostovanja blokira dostop iz neznanega razloga, ampak na splošno to deluje
      2. Če boste izbrisali plugin ne bi smeli izgubiti prevodi, kot so tisti shranjeni v vašem WordPress zbirko podatkov,
      3. Zamenjava datotek na vaš strežnik se lahko opravi preko SFTP, ali katero koli drugo metodo ponudnika gostovanja, je dal, pojasnjuje, da je to izven tega področja odgovor

      Najboljše,

  2. Jason pravi

    Zakaj ne bi samo vključuje Transposh v glavnem repo, namesto da vse te nore ukrepe za namestitev sranje Boto je nova različica sprosti WordPress?

    • pravi

      Pozdravljeni,

      Preberite naslovu objave poslovil wordpress.org, the “crazy” koraki niso tam za vsako novo različico Wordpress, vendar se to zgodi, če bi moral izbrati bi jo vzeli popolnoma iz glavnega skladišča, zaradi tega incidenta,

      Najboljše,

  3. pravi

    Pozdravljeni,
    Ker 0.9.4 Imam težavo z mojo RSS. Uppercases v XML oznake odstranijo. Potem moj krme ne velja več v W3 validator.
    Za EXEMPLE tag lastBuildDate postane lastbuilddate. Takoj, ko sem onesposobiti plugin vse pride nazaj “normalno”

    Spet velika zahvala za to neverjetno delo, ki ste jih naredili (in da) S tem plugin !
    S spoštovanjem

    • pravi

      V primeru, da nekoga imeti isto vprašanje, sem rabil konico na vozovnici #220 kjer sem izključen / krma / mape, ki bodo pregledani s Transposh. I found back my uppercases 😉

    • pravi

      Če uporabljate različico prenesete s wordpress.org, je na vrhu strani z nastavitvami, če uporabljate polno različico, to ne bo pojavil.

Pustite Odgovori

Vaš e-naslov ne bo objavljen. Obvezna polja so označena *