Verzia 0.9.5 – Stratil aktualizácie

Verzia 0.9.5 bol prepustený nie príliš dávno,, a plná verzia 0.9.5.1 bol prepustený, ako. Môžete sa spýtať sami seba, Hľadám aktualizácií v mojom wordpress palubnej doske, a ja nevidím nič, ako je?

To je presne dôvod, 0.9.5 prišiel k životu, tam bola kritická chyba súvisiace so zmenou z roku upgradu api by WordPress 3.8 ktorý robil Transposh zablokovať všetky aktualizácie (vrátane jeho vlastnej) z palubnej dosky.

Tak, čo robiť?

Aby bolo možné upgradovať na najnovšiu plnú verziu, existuje niekoľko možností:

  1. zakázať aktuálne Transposh plugin, skontrolovať aktualizácie, Aktualizácie na verziu 0.9.5 od wordpress.org, aktivovať plugin, známka “umožňujú aktualizáciu na plnú verziu” a aktualizovať znova
  2. odstrániť aktuálnu verziu pluginu a nainštalovať verziu z wordpress.org a sledovať postup aktualizácie
  3. ručne stiahnuť najnovšiu verziu a len nahradiť súbory na vašom serveri.

Sme naozaj mrzí túto nepríjemnosť

Čo je ešte nové?
Boli pridané ďalšie jazyky do motora Google, zmeny celkového počtu, aby 82 podporované jazyky!

Čo 0.9.4?
Bol to krásny verzia, pevné problémy s podporou servera proxy Google, by sme mali mať písomnú plnú príspevok o tom príliš, tak 0.9.4, Prosím, prijmite naše ospravedlnenie

Užite si novú verziu, a neváhajte nás informovať o prípadných problémoch

Komentáre

  1. hovorí:

    1 nefunguje mi. Ja som uviazol na 9.5 a žiadne príznaky.

    Mám-li odstrániť zástrčku ako v 2 stratím svoje vlastné preklady?

    Nechápem, ako nahradiť súbory na mojom serveri. Vysvetlite, prosím,

    • hovorí:

      1. Skontrolujte, či váš poskytovateľ hostingu blokuje prístup z nejakého dôvodu, ale všeobecne to funguje
      2. Ak budete zmazať plugin by ste nemali stratiť žiadne preklady, ako ty sú uložené vo vnútri wordpress databáze,
      3. Výmena súborov na vašom serveri môže byť vykonané pomocou SFTP, alebo akoukoľvek inou metódou hosting provider vám dal, vysvetľuje to je mimo rozsah tejto odpovede

      Najlepšie,

  2. Jason hovorí:

    Prečo nie len patrí podľa Transposh v hlavnej repo miesto celej tejto bláznivej kroky k inštalácii blbosť zakaždým nový WordPress verzia je uvoľnená?

    • hovorí:

      Ahoj,

      Prečítajte si názov príspevku zbohom wordpress.org, the “šialený” kroky nie sú tam pre každý nový WordPress verzia, ale to sa stáva, ak by som si mal vybrať ja by som si to úplne mimo hlavné úložisko kvôli tomuto incidentu,

      Najlepšie,

  3. hovorí:

    Ahoj,
    Pretože 0.9.4 Mám problém sa k mojej RSS feed. Uppercases v XML tagy budú odstránené. Potom sa môj zdroj nie je platný nič viac v W3 validátor.
    Pre napr tag lastBuildDate sa lastbuilddate. Akonáhle som vypnúť plugin všetko vráti do “normálne”

    Opäť veľká vďaka tejto úžasnej práci, ktorú ste vytvorili (a aby) s týmto pluginom !
    Ide o

    • hovorí:

      V prípade, že niekoho, kto má rovnaký problém, Použil som špičku v letenke #220 kde aj vylúčený / krmivo / zložku, ktoré majú byť kontrolované podľa Transposh. I found back my uppercases 😉

Nechaj odpoveď

Vaša e-mailová adresa nebude zverejnená. Povinné položky sú označené *