Версия 0.9.5 – Пропущенное обновление

Версия 0.9.5 была выпущена не так давно, и полная версия 0.9.5.1 был выпущена, так же. . Вы можете спросить себя, Ищу обновления в моей панели управления вордпресс и ничего не вижу, Как быть? ?

Это точная причина 0.9.5 ожил, сложилась критическая ошибка, связанная с изменением, внесенным в API обновления на WordPress 3.8 который сделал Transposh блокировать все обновления (в том числе свои собственные) от приборной панели.

Так, что делать?

Для обновления до последней полной версии, Есть несколько вариантов:

  1. отключить текущий плагин Transposh, проверить наличие обновлений, обновить до версии 0.9.5 от wordpress.org, активировать плагин, Марк “позволяют обновления до полной версии” и обновление еще раз
  2. удалить текущую версию плагина и установить версию с wordpress.org и следуйте указаниям по обновлению
  3. вручную загрузить последнюю версию и просто заменить файлы на сервере.

Мы искренне сожалеем об этих неудобствах

Что еще нового?
Другие языки были добавлены в двигатель Google, изменения общего количества в 82 Поддерживаемые языки!

Как насчет 0.9.4?
Это был прекрасный версия, Исправлены проблемы с поддержкой Google прокси, мы должны были записать полный пост о нем тоже, так 0.9.4, Пожалуйста, примите наши извинения 😉

Наслаждайтесь новую версию, и не стесняйтесь сообщить нам о любых проблемах

Комментарии

  1. говорит

    1 не работает для меня. Я застрял на 9.5 и нет флаги.

    Если удалить пробку, как в 2 потеряю ли я свои пользовательские переводы?

    Я не понимаю, как заменить файлы на моем сервере. Пожалуйста, объясните

    • говорит

      1. Убедитесь, что ваш хостинг-провайдер блокирует доступ почему-то, но в целом это работает
      2. Если вы удалите плагин вы не должны терять переводы, как те, которые хранятся в базе данных WordPress,
      3. Замена файлов на вашем сервере может быть сделано с помощью SFTP, или любым другим способом хостинг-провайдер дал вам, объясняя это находится за пределами этого ответа сферы

      Лучший,

  2. Джейсон говорит

    Почему бы тебе просто не включают Transposh в главном репо вместо всей этой сумасшедшей дерьма шаги в установке каждый новый WordPress версия выпущена?

    • говорит

      Привет,

      Читайте заглавный пост до свидания wordpress.org, the “сумасшедший” шаги не существует для каждого нового WordPress версии, но это случается, если бы мне пришлось выбирать, я взял бы его полностью из главного хранилища из-за этого инцидента,

      Лучший,

  3. говорит

    Привет,
    С 0.9.4 У меня есть проблема с мой канал. Uppercases в XML-теги удаляются. Тогда мой подачи не действует больше в W3 валидатор.
    Для Exemple тег lastBuildDate становится lastbuilddate. Как только я отключить плагин все возвращается к “нормальный”

    Опять большое спасибо в этой удивительной работы, что вы сделали (и сделать) с этого плагина !
    С уважением

    • говорит

      В случае кого-то есть такая же проблема, я использовал наконечник в билете #220 где я исключен / подачи / папку для сканирования по Transposh. Я нашел назад мои uppercases 😉

    • говорит

      Если вы используете версию скачать с wordpress.org, он находится на верхней части страницы настроек, если вы используете полную версию, это не появится.

Оставьте ответ

Ваш электронный адрес не будет опубликован. Обязательные поля помечены *