Versão 0.9.7.2 – Shortcodes encurtadas

O trem liberação finalmente pegou um pouco de velocidade, por isso estamos orgulhosos de apresentar esta nova versão.
Esta versão corrige o proxy Google novamente, isso está acontecendo porque há coisas que nós realmente não podemos controlar. Mas novamente, ele funciona.

A outra mudança é algumas correções em shortcodes, você pode ler o muito melhorado documentação no seguinte link:
Apoio Shortcode em Transposh WordPress Plugin

As principais alterações incluem o adicional [tpe] Shortcode que foi adicionada no topo do mais velhos [].
Este código é utilizado para os códigos de auto delimitador, em que não é necessário para fechar a tag, isso é porque uma ressalva em wordpress que provoca
o código de analisar a perder as estribeiras quando a mistura de códigos de acesso auto-fechado e fechamento.

Também, não há necessidade de especificar ="y" mais, então agora [tpe mylang] irá funcionar e de saída simplesmente: pt

Nós o incentivamos a atualizar, e desfrutar desta nova versão.

Deixe uma resposta

Seu endereço de email não será publicado. Campos obrigatórios são marcados *