Versjon 0.9.5 – Den tapte oppgradering

Versjon 0.9.5 ble lansert for ikke lenge siden, og den fullstendige versjonen 0.9.5.1 ble utgitt i tillegg. Du kan spørre deg selv, Jeg leter etter oppdateringer i min wordpress dashbordet, og jeg ser ikke noe, hvordan kommer?

Dette er den nøyaktige grunnen 0.9.5 kom til liv, det var en kritisk feil relatert til en endring i oppgraderings api av WordPress 3.8 som gjorde Posh blokkere alle oppdateringer (inkludert sin egen) fra dashbordet.

Så, hva du skal gjøre?

For å oppgradere til den nyeste fullversjonen, er det noen alternativer:

  1. deaktivere den nåværende Posh plugin, se etter oppdateringer, oppdatere til versjon 0.9.5 fra wordpress.org, aktivere plugin, mark “tillate oppdatering til full versjon” og oppdatere igjen
  2. slette den gjeldende versjonen av plugin og installere versjonen fra wordpress.org og følge oppdateringsprosedyren
  3. manuelt laste ned den nyeste versjonen og bare erstatte filene på serveren din.

Vi er virkelig lei for det inntrufne

Hva annet er nytt?
Flere språk ble lagt til i Google-motoren, å endre det totale antall til 82 språk som støttes!

Hva om 0.9.4?
Det var en nydelig versjon, faste problemer med Google proxy støtte, vi burde ha skrevet en hel post om det også, så 0.9.4, godta vår unnskyldning 😉

Nyt den nye versjonen, og ikke nøl med å informere oss om eventuelle problemer

Kommentarer

  1. sier

    1 fungerer ikke for meg. Jeg sitter på 9.5 og ingen flagg.

    Hvis jeg sletter den plug in som i 2 vil jeg miste mine egne oversettelser?

    Jeg forstår ikke hvordan de skal erstatte filene på serveren min. Vennligst forklar

    • sier

      1. Sjekk om din leverandør blokkerer tilgang eller annen grunn, men generelt dette fungerer
      2. Hvis du vil slette plugin bør du ikke miste noen oversettelser, som de som er lagret inne i din WordPress database,
      3. Skifte filene på serveren din kan gjøres via sftp, eller noen annen metode hosting-leverandøren har gitt deg, å forklare dette er utenfor omfanget av denne svar

      Beste,

  2. Jason sier

    Hvorfor ikke bare inkludere Posh i hoved repo i stedet for alle disse sprø skritt å installere dritt hver gang en ny wordpress versjon er sluppet?

    • sier

      Hallo,

      Les innlegget tittelen farvel wordpress.org, den “gal” trinnene er ikke der for hver ny WordPress versjon, men det skjer, hvis jeg måtte velge ville jeg ta det helt ut av hoveddepot på grunn av denne hendelsen,

      Beste,

  3. sier

    Hallo,
    Siden 0.9.4 Jeg har et problem med min RSS feed. Uppercases i XML-koder er fjernet. Da min feed er ikke gyldig lenger i W3 validator.
    For exemple koden lastBuildDate blir lastbuilddate. Så snart jeg deaktivere plugin alt kommer tilbake til “normal

    Igjen en stor takk til den fantastiske jobben du har gjort (og gjøre) med at plugin !
    Hensyn

    • sier

      I tilfelle noen har det samme problemet, Jeg brukte spissen i billetten #220 hvor jeg ekskludert / feed / mappe som skal skannes av Trans. Jeg fant tilbake mine uppercases 😉

    • sier

      Hvis du bruker versjon lastet ned fra wordpress.org, det er på toppen av innstillingssiden, hvis du bruker fullversjonen, Dette vil ikke bli vist.

Legg igjen et svar

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket *