Versjon 0.9.3 – Hvor ble mine flagg gå?

De gikk ikke veldig langt, du se denne videoen eller lese instruksjonene nedenfor.

Hva bør du gjøre for å få dem tilbake?

Bare oppgradere til fullversjonen ved å følge instruksjonene:

  • Oppgradere til den nyeste versjonen fra wordpress.org (som vil bli den siste, det)
  • Sjekk “tillate oppgradere til fullversjonen” i innstillingene
  • Sjekk for oppdateringer og utføre oppgraderingen, det er alt!

Hva er nytt i versjon 0.9.3:

  • Oppdateringen vil arbeide fra vår
  • Noen feilrettinger
  • Evne til å fjerne rel = alternativ som ikke alltid var nyttig
  • (0.9.3.1) Vi har gitt ut en sub-versjon for å innlemme de nye språkene som støttes av Google, gjøre vår totale antallet – 73! (Hvis noen snakker her Hmong, kontakt oss)

Vi håper du vil like denne versjonen.

 

 

Kommentarer

  1. sier

    Jeg har sjekket boksen "tillate oppgradering til fullversjonen" i innstillingene, men kan ikke se hvor jeg Sjekk for oppdateringer og utføre oppgraderingen,
    Kan du vennligst forklare

  2. chris sier

    vil dette fungere hvis jeg bruker flere steder?

    Jeg har klikket på oppdatering i ett av områdene, men det er ikke dukke opp i mitt nettverk admin?

    Takk for hjelpen

  3. Kurt001 sier

    Så, hvorfor gjorde oppdaterer jeg nettopp gjorde, drepe flaggene i første omgang?
    Jeg skjønner det ikke. Hvorfor skulle jeg må laste ned en plugin fra nettstedet ditt nå, som er ment å fungere fra wordpress depot?
    Kunne gjort du svare på hvorfor du tvinger folk inn i dette?

    • sier

      Vel, Jeg foreslår at du leser dette og det forrige innlegget, Jeg er ikke tvinge noen til å gjøre noe, du kan installere hva du vil fra hvor du vil.

    • sier

      Glem det – bare løste det. Det viser seg at du må gå tilbake inn i selve widgeten og velger flagget alternativet etter oppdatering. Takk!

  4. cyrus sier

    Hei Trent…
    gå tilbake inn i selve widget??? Men der?
    Jeg har installert siste versjon av Trans Plugin…9.3!
    Jeg fulgte video hjelp… men jeg kan ikke finne hvor flagget alternativet er.
    Jeg vil gjerne bruke Flags stedet og tekst(Navnet Språk).
    Hvordan kan jeg sette flaggene som standard ? Hvor er det rette alternativet for å angi??
    Takk på advace – CIRO

      • Cyrus sier

        Jeg har gjort det! Men i konfigurasjonssiden av plugin er det ikke noen måte å velge flagg i stedet for “engelsk” – “russisk” etc. (navnet av språkene).
        Hvor er knappen for å velge FLAGS?

        Jeg bruker wordpress3.5.1

        • sier

          Når du velger den widgeten du kan endre sin stil, Dette er ikke i plugin alternativer, men i den spesifikke widget utseende, på samme sted kan du endre tittelen, etc..

  5. Oppriktig sier

    Jeg har nettopp oppdatert til WordPress 3.6 og grensesnittet på skjermen oversettelse er blitt helt forandret. Men det verste er at jeg ikke kan synes å korrigere teksten i teksten som er oversatt. Jeg gjorde oppdatering Posh til den nyeste versjonen, og jeg gjorde også “Tillate oppgradering til fullversjonen” som fungerte riktig. Vennligst la meg vite hva du skal gjøre for å få den på skjermen oversettelsesarbeid (med de oransje og grønne små bokser til å klikke på :). Takk!

    • sier

      Første gjetning vil være en jQueryUI konflikt, Jeg foreslår at du sjekker Javascript-konsollen for å se om dette er tilfelle, og sette en versjon overstyring i avansert kategorien.

  6. sier

    Hi there, Jeg installerte plugin og det fungerer perfekt Posh. Problemet kommer når jeg går til galleriet og jeg klikker på et bilde for å forstørre og vinduet som vises bla nedover og hver gang jeg gir følgende bilde beveger seg mer og mer, noe veldig vanskelig og uelegant. Før du installerer Transposh Bildene vises i et popup-vindu, men det gjorde ikke flytte fra rom til å bevege seg til neste bilde. Jeg tror det vil for noen inkompatibilitet med plugin wp lysboks 2. Hvordan kan jeg løse dette problemet? Thanks!

  7. Harish sier

    Hi-teamet,

    Jeg er ikke i stand til å vise flagget selv etter oppdatering av Plugin til nyeste versjon. Kan du hjelpe meg å fikse det ..?
    Takk på forhånd…

  8. Harish sier

    Harish :
    Hi-teamet,
    Jeg er ikke i stand til å vise flagget selv etter oppdatering av Plugin til nyeste versjon. Kan du hjelpe meg å fikse det ..?
    Takk på forhånd ...

    Har fikset det.. Før oppdatere jeg dint så velgeren i widgeten.. Takk Forfattere… Awesome Plugin… Takk mye

  9. sier

    Hallo,
    Min hjemmeside er for øyeblikket på hebraisk (rett til venstre språk) og jeg vil gjerne legge til US engelsk også. Problemet er at etter at jeg lastet ned plug in, min hele wordpress kontrollpanel flyttet fra hebraisk til engelsk, og også nettstedet skiftet utseende (hele nettstedet fikk justert til venstre). Så jeg fikk panikk og deaktivert pluggen i. Jeg er ny på wordpress og ærlig, er ikke helt sikker på hva jeg gjør, så jeg lurte på hva er mine alternativer? Jeg så noen tutorials hvor språkene lagt alle ble overlatt til rette, og ingenting skjedde med dem…
    Vennligst hjelp meg! 🙂
    Tusen takk på forhånd,
    Slike

    • sier

      Hva du ser er fordi Posh er å endre locale henhold til språket,

      For å fikse dette, vennligst sett hebraisk som standardspråk i Posh eller deaktivere locale integrering funksjonen i innstillingene,

      Husk Haikerens guide deksel.

  10. sier

    Hvorfor gjorde du beveger deg bort fra WordPress repository? Trenger du en tilbakekobling til nettstedet ditt eller er dette valgfritt / betalt privilegium?

    Takk,
    Paul

    • sier

      Flyttet bort fordi jeg ikke lenger kunne stole på det,

      Aldri nødvendig, fremdeles ikke er påkrevet, opt-out vs. melde deg på (eller kode det ut)

  11. sier

    Hei igjen, Jeg skrev for noen dager siden, men har fortsatt ikke noe svar. Por favør, noen som vet hvordan jeg kan fikse inkonsekvensen som genererer meg Posh wp plugin med Lightbox2? Når du åpner et fotogalleri åpner et vindu og umiddelbart forsvinner, å se deg gå til bunnen av siden. Dette skjer hver gang jeg tar ham for å se neste bilde, hver gang du blar ned. Hva kan skje? Jeg er ny i dette, og jeg kan ikke tenke hva som kan være feilen.
    Det skjer bare ta meg Posh plugin aktivert, når jeg slår bildene ser perfekt.
    Et annet spørsmål som jeg har er at bildegalleriet ikke er på engelsk og katalansk.
    Tok flere dager med dette, og jeg blir gal. Por favør, noen gir meg en hånd?
    Thanks

  12. sier

    Hei,
    Første, takk for den gode jobben du har gjort for å skape denne plugin.
    Jeg har en liten forespørsel : Hvordan kan jeg legge ved begynnelsen av hvert innlegg en setning i den oversatte språk ?
    Jeg ønsker å advare leserne om at følgende tekst er oversatt av google eller bing eller ….
    Takk !

  13. sier

    Jeg har prøvd å oppdatere til full som dine instruksjoner. Men jeg kan ikke få oppdateringen til å dukke opp i det hele tatt. Har klikket “Tillate oppgradere til fullversjonen” og lagret, men ingen oppdatering showes opp. Ha 0.9.3 versjon. Prøvde å logge inn og ut, ventet dager og timer. Klikkes av og på og så videre. Ingen oppdatering. Jeg ønsker flaggene jobber! Også oversettelsen ikke lenger fungerer det virker…

  14. Raphael sier

    Jeg ble forsinket til å gjøre oppgraderingen til denne versjonen fordi jeg trodde jeg ville tape alle flaggene eller ikke være i stand til å velge flere språk… For en tosk jeg var! Som de fleste av plugins brukere, Jeg tror vi vil bare få noe gratis og som alltid fungerer. Jeg vil congrats Posh for det store arbeidet og til å gjøre meg til å stoppe opp og tenke på en måte å gi det tilbake en dag.

Legg igjen et svar

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket *