Versie 0.9.7.2 – Verkorte shortcodes

De release trein heeft eindelijk vaart gemaakt, we zijn trots deze nieuwe versie te kunnen presenteren.
Deze versie lost de Google proxy weer, dit gebeurt, want er zijn dingen die we echt niet kunnen controleren. Maar nogmaals, het werkt.

De andere verandering is een aantal fixes in shortcodes, kunt u de veel betere documentatie in de volgende link gelezen:
Shortcode steun in Transposh wordpress plugin

De belangrijkste veranderingen zijn de extra [tpe] shortcode die werd bovenop de oudere [].
Deze code wordt gebruikt voor zelf omsluitende codes, waarbij het niet nodig de tag sluiten, dit is omdat een voorbehoud in wordpress waardoor
de code parsing om berserk gaan bij het mengen van self-ingesloten en sluiten shortcodes.

Ook, behoeft te specificeren ="y" meer, dus nu [tpe mylang] gewoon werken en output: nl

Wij verzoeken u dringend om te upgraden, en geniet van deze nieuwe versie.

Laat een antwoord achter

Uw e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd *