Versie 0.9.5 – De verloren upgrade

Versie 0.9.5 werd niet al te lang geleden uitgebracht, en de volledige versie 0.9.5.1 werd ook al uitgebracht. Je zou je kunnen afvragen, Ik ben op zoek naar updates in mijn wordpress dashboard en ik zie niets, hoe komt dat?

Dit is de exacte reden 0.9.5 kwam tot leven, er was een kritieke bug in verband met een wijziging in de upgrade api door wordpress 3.8 waardoor Transposh alle updates te blokkeren (inbegrip van zijn eigen) van het dashboard.

Dus, wat te doen?

Om te upgraden naar de nieuwste volledige versie, er zijn een paar opties:

  1. de huidige Transposh plugin uitschakelen, controleren op updates, updaten naar versie 0.9.5 van wordpress.org, activeer de plugin, merk “laten update naar de volledige versie” en update opnieuw
  2. uw huidige versie van de plugin te verwijderen en installeer de versie van wordpress.org en volg de update-procedure
  3. handmatig de nieuwste versie downloaden en vervang gewoon de bestanden op uw server.

Onze excuses voor dit ongemak.

Wat is nieuw?
Meer talen werden toegevoegd aan de Google-motor, dat de totale nummer 82 ondersteunde talen!

Hoe zit het 0.9.4?
Het was een mooie versie, opgeloste problemen met de Google proxy ondersteuning, we moeten een volledige bericht erover hebben geschreven te, dus 0.9.4, accepteer onze excuses 😉

Geniet van de nieuwe versie, en aarzel niet om ons te informeren over eventuele problemen

Reacties

  1. zegt

    1 werkt niet voor mij. Ik zit vast op 9.5 en geen vlaggen.

    Als ik verwijder de plug-in als in 2 zal ik mijn aangepaste vertalingen verliezen?

    Ik begrijp niet hoe de bestanden te vervangen op mijn server. Gelieve toe te lichten

    • zegt

      1. Controleer of uw hosting provider de toegang blokkeert om wat voor reden, maar over het algemeen werkt dit
      2. Als u de plugin zult verwijderen moet je geen vertalingen verliezen, als die zijn in je wordpress-database opgeslagen,
      3. Het vervangen van de bestanden op uw server kan worden gedaan via sftp, of een andere methode de hosting provider u heeft gegeven, verklaren dit is buiten dit antwoord scope

      Beste,

  2. Jason zegt

    Waarom ga je niet gewoon onder Transposh in de belangrijkste repo in plaats van al die gekke stappen te installeren onzin iedere keer een nieuwe wordpress versie wordt vrijgegeven?

    • zegt

      Hallo,

      Lees de post titel afscheid wordpress.org, de “gek” stappen zijn er niet voor elke nieuwe wordpress versie, maar het gebeurt, als ik moest kiezen zou ik het volledig uit de belangrijkste opslagplaats vanwege dat incident,

      Beste,

  3. zegt

    Hallo,
    Sinds 0.9.4 Ik heb een probleem met mijn RSS-feed. Uppercases in xml-tags worden verwijderd. Dan is niet geldig my feed niet meer in de W3 validator.
    Zo berust de tag lastBuildDate wordt lastbuilddate. Zodra ik uitschakelen van de plugin komt allemaal terug naar “normaal”

    Weer een grote dank aan die geweldige baan die je gemaakt (en maak) met die plugin !
    Groeten

    • zegt

      In het geval van iemand die de zelfde kwestie, Ik gebruikte de tip in het ticket #220 waar ik uitgesloten / voeding / map te scannen door Transposh. I found back my uppercases 😉

Laat een antwoord achter

Uw e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd *