आवृत्ती 0.9.7.2 – कमी Shortcodes

प्रकाशन गाडी शेवटी काही गती उचलला आहे, त्यामुळे आम्ही या नवीन आवृत्ती सादर अभिमान आहे.
ही आवृत्ती पुन्हा Google प्रॉक्सी निर्धारण करते, आम्ही खरोखर नियंत्रित करू शकत नाही गोष्टी आहेत कारण हे काय होत आहे. पण पुन्हा, ते कार्य करते.

इतर बदल Shortcodes काही निर्धारण आहे, आपण खालील दुव्यावर किती सुधारित दस्तऐवज वाचा शकता:
द्वारे Transposh मध्ये लघुसंकेत समर्थन वर्डप्रेस प्लगइन

मुख्य बदल अतिरिक्त समावेश [tpe] जुन्या वर जोडले होते जे लघुसंकेत [].
हा कोड स्वत: ची समाविष्ट कोड वापरले जाते, तो टॅग बंद करणे आवश्यक आहे जेथे, वर्डप्रेस मध्ये इशारा ज्यामुळे कारण हे आहे
स्वत: ची सोबत जोडली आणि बंद Shortcodes मिक्सिंग तेव्हा रागामुळे बेभान झालेला जाण्यासाठी वाचण्याकरीता कोड.

देखील, निर्देशीत करण्याची आवश्यकता नाही आहे ="y" आणखी, त्यामुळे आता [tpe mylang] फक्त काम आणि आउटपुट होईल: mr

आम्ही सुधारणा करण्यासाठी उद्युक्त करणे, आणि या नवीन आवृत्ती आनंद.

प्रत्युत्तर द्या उत्तर रद्द

आपला ई-मेल पत्ता प्रकाशित केला जाणार नाही. आवश्यक फील्ड चिन्हांकित *