Versija 0.9.5 – Prarado atnaujinimas

Versija 0.9.5 buvo išleistas ne labai seniai, ir pilna versija 0.9.5.1 buvo išleistas taip pat. Jūs galite užduoti sau, Aš ieškau atnaujinimus mano WordPress prietaisų skydelio ir aš nematau nieko, kaip ateina?

Tai tikslios priežasties 0.9.5 atėjo į gyvenimą, ten buvo kritinė klaida susijusi su kaitos padarytą atnaujinimo api by WordPress 3.8 kuris padarė Transposh blokuoti visus atnaujinimus (įskaitant savo) iš prietaisų skydelio.

Taigi, ką daryti?

Siekiant atnaujinti į naujausią pilną versiją, Yra keletas variantų,:

  1. išjungti esamą Transposh įskiepiai, Patikrinti atnaujinimus, atnaujinti iki versijos 0.9.5 nuo wordpress.org, įjungti įskiepiai, ženklas “leidžia atnaujinti į pilną versiją” ir vėl atnaujinti
  2. ištrinti savo dabartinę versiją įskiepiai ir įdiegti versiją iš wordpress.org ir sekite atnaujinimo procedūrą
  3. rankiniu būdu atsisiųsti naujausią versiją ir tik pakeisti failus į savo serverį.

Mes tikrai atsiprašau apie nepatogumus yra

Kas dar naujo?
Daugiau kalbų buvo įtraukta į "Google" variklis, keičiant bendrą numerį 82 palaikomos kalbos!

Ką apie 0.9.4?
Tai buvo miela versija, ilgalaikis problemų su "Google" įgaliojimo palaikymu, turėtume parašiau visą pranešimą apie tai per daug, taip 0.9.4, Priimkite mūsų atsiprašymą

Mėgaukitės nauja versija, ir nedvejodami pranešti mums apie bet kokius klausimus,

Komentarais

  1. sako

    1 neveikia man. Aš pakimba ant 9.5 ir nėra vėliavos.

    Jei aš ištrinti Kištuko kaip 2 aš prarasti savo pasirinktinius vertimus?

    Aš nesuprantu, kaip pakeisti failus į savo serverį. Prašome paaiškinti,

    • sako

      1. Patikrinkite, ar jūsų prieglobos paslaugų teikėjas blokuoja prieigą dėl kokios nors priežasties, bet apskritai tai veikia
      2. Jei jūs ištrinti įskiepio jums neturėtų prarasti visus vertimus, kaip ir saugomi viduje jūsų WordPress duomenų bazės,
      3. Pakeisti failus serveryje gali būti padaryta per SFTP, arba bet kurį kitą metodą prieglobos paslaugų teikėjas suteikia jums, paaiškinti tai už šį atsakymą sritį

      Geriausias,

  2. Jasonas sako

    Kodėl ne jūs tiesiog įtraukti Transposh pagrindiniame atpirkimo vietoj visų šio crazy žingsniai-to-install šūdas kaskart nauja WordPress versija išleista?

    • sako

      Sveiki,

      Skaityti po pavadinimo sudie wordpress.org, the “kvailai” žingsniai yra ne ten už kiekvieną naują WordPress versija, bet tai atsitinka, jei aš turėjo pasirinkti norėčiau imtis jį visiškai iš pagrindinės saugyklos, dėl šio įvykio,

      Geriausias,

  3. sako

    Sveiki,
    Nuo 0.9.4 aš turiu problemą su mano RSS srautas. Uppercases XML žymės yra pašalintas. Tada mano pašarai nebegalioja į W3 tvirtintojas daugiau.
    Dėl pavyzdinis tegus lastBuildDate tampa lastbuilddate. Kaip greitai, kaip aš išjungti įjungti visi grįžta į “normalus”

    Vėl didelis ačiū tą nuostabų darbą, kad jūs padarėte (ir padaryti) su Įskiepiai !
    Mano

Palikite atsakymą

Jūsų elektroninio pašto adresas nebus skelbiamas. Privalomi laukai yra pažymėti *