ვერსია 0.9.7.2 – შემოკლებული shortcodes

გამოშვების მატარებელი საბოლოოდ აიყვანეს რამდენიმე სიჩქარე, ასე რომ, ჩვენ ვამაყობთ წარმოადგინოს ეს ახალი ვერსია.
ეს ვერსია აფიქსირებს Google მარიონეტული ერთხელ, ეს ხდება იმიტომ, რომ არსებობს რამ, რომ ჩვენ ნამდვილად ვერ აკონტროლებს. თუმცა ისევ და ისევ, იგი მუშაობს.

სხვა ცვლილება გარკვეული აფიქსირებს shortcodes, შეგიძლიათ წაიკითხოთ ბევრად გაუმჯობესებული დოკუმენტაცია ლინკზე:
Shortcode მხარდაჭერა Transposh დასაწყისში მოდული

მთავარი ცვლილებები შედის დამატებითი [tpe] shortcode რომელიც დაემატა თავზე უფროსი [].
ეს კოდი გამოიყენება თვითმმართველობის შემცველი კოდები, სადაც არ არის საჭირო, დახუროს აქვს, ეს იმიტომ, რომ გაფრთხილება in wordpress, რომელიც იწვევს
კოდი parsing წასვლა berserk როდესაც შერევას თვითმმართველობის თანდართული და დახურვის shortcodes.

ასევე, არ არის საჭირო, რომ განსაზღვროს ="y" რაიმე უფრო, ასე რომ, ახლა [tpe mylang] უბრალოდ მუშაობა და გამომავალი: ka

მოგიწოდებთ განახლება, და ისარგებლოს ამ ახალი ვერსია.

დატოვეთ პასუხი

თქვენი ელფოსტის მისამართი გამოქვეყნებული არ იყო. აუცილებელი ველები მონიშნულია *