バージョン 0.9.3 – 私のフラグはどこに行きました?

とても遠いところに行ったわけではありません。, このビデオを見たり、以下の手順をお読みください.

あなたがそれらを取り戻すために何をする必要があります?

ただ、次の手順を使用してフルバージョンにアップグレード:

  • wordpress.orgから最新バージョンにアップグレード (最後になりますた, そこ)
  • チェック “フルバージョンにアップグレードできるように” 設定で
  • アップグレードのためにチェックして、アップグレードを実行, それがすべてだ!

バージョンの新機能 0.9.3:

  • アップデートは、当社サイトから動作します
  • いくつかのバグ修正
  • 必ずしも有用ではありませんでしたREL =代替を削除する機能
  • (0.9.3.1) 我々は、Googleでサポートされている新しい言語を組み込むためにサブバージョンをリリースしました, 当社の総カウントを行う – 73! (ここで誰もがモン族を話す場合, お問い合わせください。)

我々は、このバージョンをお楽しみいただければ幸いです.

 

 

コメント

  1. 私は設定で "フルバージョンへのアップグレードを可能にする"ボックスをチェックしてますが、私はアップグレードのためにチェックして、アップグレードを実行する場所を確認することはできません,
    あなたは、説明してもらえ

  2. クリス

    私は、マルチサイトを使用していた場合、これは動作します?

    私のサイトのいずれかで更新をクリックしたけど、それは私のネットワーク管理者に表示されないさ?

    ご協力いただきありがとうございます

  3. Kurt001

    だから, なぜ私だけでした更新でした, 最初の場所でフラグを殺す?
    私はそれを得ることはありません. なぜ私は今、あなたのサイトからプラグインをダウンロードしなければならないでしょう, wordpressのリポジトリから動作するようになっている?
    このに人々を強制しているなぜあなたは答えCoudl?

    • よく, 私はこれと以前の記事を読んで示唆している, 私は誰が何を行うことを強制しない午前, あなたはあなたが欲しいどこまでから好きなインストールすることができます.

    • 用事 – ただそれを解決し. アップデート後は、実際のウィジェットに戻ってフラグオプションを選択する必要が判明. ありがとう!

      • thanks man, your replied helped me. はい, after updating, you have to go back to DASHBOARD>APPEARANCE>ウィジェット, then you will see many options for flags to display.

        thanks and love from Switzerland.

  4. サイラス

    こんにちはトレント…
    実際のウィジェットに戻る??? しかし、ここで?
    私は、プラグインによってTransposhの最後のバージョンをインストールした…9.3!
    私はビデオのヘルプに従っ… フラグオプションがどこにあるかが、私は見つけることができません.
    私はフラグ代わりにOGテキストを使用したいのですが(言語の名前).
    どうすればデフォルトとしてフラグを設定することができます ? 設定するには、右のオプションはどこにありますか??
    advaceに感謝 – CIRO

      • サイラス

        私はそれを行った! しかし、プラグインの設定ページの代わりにフラグを選択する方法はありません “英語” – “ロシア” 等 (言語の名前).
        FLAGSを選択するためのボタンはどこにありますか?

        私はwordpress3.5.1を使用

        • ウィジェットを選択したときには、そのスタイルを変更することが, これはプラグインのオプションではなく、特定のウィジェットの外観ではない, 同じ場所では、そのタイトルを変更することができます, 等.

  5. フランク

    私はワードプレスに更新 3.6 と画面の翻訳上のインターフェースは完全に変更されました. しかし、最悪の事態は私が翻訳されたテキストの任意のテキストを修正するように見えることができないということです. 私は、最新のバージョンにによってTransposhを更新しました、私もやった “フルバージョンにアップグレードを許可” 正しい仕事でした. 上の画面の翻訳仕事を得るために何をすべきか私に知らせてください (オレンジと緑の小さなボックスはをクリックすると :). ありがとう!

    • 最初の推測では、jQueryUIの競合になります, 私はこれが事実であるかどうかをJavaScriptコンソールをチェックすることをお勧め, および高度タブにバージョン上書きを設定.

  6. はいはい, 彼instaladoエルプラグインによってTransposh Y funciona perfectamente. 私がギャラリーに行くと、私は写真を拡大表示すると、スクロールダウンして表示されるウィンドウと、私は次の画像に与えるたびにクリックして、より多くを移動しているときに問題が来る, 非常に厄介なと洗練されてない何か. によってTransposh写真をインストールする前に、ポップアップウィンドウに表示されますが、それは次の写真に移動するには部屋から移動しなかった. 私はそれがプラグインのWPのライトボックスといくつかの非互換性のためになると思い 2. 私はこの問題を解決するにはどうすればよい? 感謝!

  7. ハリッシュ

    こんにちはチーム,

    私も最新バージョンへのプラグインを更新した後にフラグを表示することができません. あなたはそれを修正するために私を助けることができる..?
    事前に感謝…

  8. ハリッシュ

    ハリッシュ :
    こんにちはチーム,
    私も最新バージョンへのプラグインを更新した後にフラグを表示することができません. あなたはそれを修正するために私を助けることができる..?
    事前のおかげで...

    それを修正しました。. 私を更新する前に、DINT、ウィジェットのセレクタを見ました。. おかげで著者… 素晴らしいプラグイン… どうもありがとう

  9. こんにちは,
    私のウェブサイトは、ヘブライ語で現在 (左に記述する言語の権利) と私は同様に米国英語を追加したい. 問題は、私はプラグインをダウンロードした後ということです, 私の全体のワードプレスのコントロールパネルには、ヘブライ語から英語への移動, また、ウェブサイトでは、その外観を変更 (ウェブサイト全体が左に揃えてしまった). だから私はパニックとプラグインを無効にし. 私はワードプレスと率直に新しいです, 私はオプションが何であるか疑問に思っていた私はそうやっているのか全くわからない? 私は右のものに追加された言語がすべて残っていたいくつかのチュートリアルを見た, 、何も彼らに何が起こっていない…
    助けてください! 🙂
    事前にどうもありがとうございました,
    このような

    • によってTransposhは、言語に応じてロケールを変更しているので、あなたは何を見ていることである,

      これを修正するには, によってTransposhのデフォルト言語としてヘブライ語を設定したり、設定でロケール統合機能を無効にしてください,

      ヒッチハイカーのガイドカバーを覚えている.

    • 私はもはやそれを信用していない可能性があるため遠ざけ,

      必要なことはありません, まだ必要ではありません, オプトアウト対. オプトイン (またはそれをコーディングする)

  10. ハロー·アゲイン, 私は数日前に書いたが、私は返事には至っていない. してください, 私はLightbox2とプラグインのWPによってTransposhを生成した非互換性の問題を解決する方法を誰もが知っている? するときはフォトギャラリーを開くと、ウィンドウが開き、すぐに消える, ページの一番下に移動を参照する. これは私が次の画像を見て与えるたびに発生, ますます下に移動します. 何が起こっている? 私はこれに新たなんだと私はエラー何ができるか考えることはできません.
    これはのみによってTransposhプラグインがアクティブになる私に起こる, あなたはオフにしたときの写真は完璧に見える.
    私が持っているもう一つの問題は、フォトギャラリー、英語とカタロニア語ではないということです.
    これで数日かかったと私はおかしくなりそうだ. してください, 誰かが私の手を与える?
    感謝

  11. ハイ,
    最初の, このプラグインを作成するために作られた素晴らしい仕事をありがとうございました.
    私は小さな要求を持っている : どのように私は、翻訳された言語ではそれぞれの投稿の最初の文に追加することができます ?
    私は、次のテキストが、またはGoogleやBingので翻訳されていることを、読者に警告したいと思います ….
    ありがとうございます !

  12. 私はあなたの指示のような完全に更新を試してみました. しかし、私は、更新がまったく表示させることはできません. クリックした “フルバージョンにアップグレードできるように” して保存, しかし、更新は、最大showesん. 持っている 0.9.3 バージョン. ログインとログアウトしようとした, 待っていた日と時間. オンとオフをクリックしたというように. いいえ、更新しない. 私が欲しいの作業フラグ! また、翻訳は、もはやそれはそううまくいかない…

    • ハイ,

      ワードプレスに問題があります 3.7, 更新プロセスをトリガーしていない更新のURLの変化による,
      解決策は2つあります:
      1. バージョン 0.9.4 更新を再度有効にしますwordpress.orgにリリースされます
      2. 手動で、ここからファイルをダウンロードし、アップデートを実行する

      • [OK]を. 涼しい. この上のすべての作業のおかげで! それが簡単に私がパブリッシュできるようにするためにそんなに助け、他の人が理解し!

  13. ラファエル

    私は私がすべてのフラグを失うだろうと思ったので、このバージョンへのアップグレードを行うために遅延または複数の言語を選択することができないた… 私は何であったか馬鹿! プラグインのユーザーのほとんどとして, 私は我々だけたい自由に何かを取得し、常にが機能することを信じている. 私は偉大な仕事をして停止し、戻っていつかそれを与え方を考えるために私を作ることにおめでとうによってTransposhをしたい.

返信を残します

あなたのメールアドレスが公開されることはありません. 必須フィールドがマークされています *