Változat 0.9.5 – Az elveszett frissítés

Változat 0.9.5 megjelent nem is olyan régen, és a teljes verzió 0.9.5.1 adták is. Lehet, kérdezd meg magadtól,, I am looking for frissítések az én wordpress műszerfal, és én nem látok semmit, hogyan jön?

Ez a pontos oka 0.9.5 életre, volt egy kritikus hibák kapcsolatos változás történt a frissítés api WordPress 3.8 amely lehetővé tette Transposh blokkolja az összes frissítést (beleértve a saját) A műszerfal.

Így, mit kell tenni?

Annak érdekében, hogy frissíteni a legújabb teljes verzió, van néhány lehetőség:

  1. kikapcsolhatja az aktuális Transposh plugint, ellenőrizze a frissítéseket, frissítés verziója 0.9.5 A wordpress.org, aktiválja a bővítmény, védjegy “lehetővé teszik a frissítést a teljes verzió” és frissítse újra
  2. törölje a jelenlegi változat a plugin és telepítse a verziót wordpress.org, és kövesse a frissítési eljárást
  3. kézzel töltse le a legújabb verziót, és csak cserélje ki a fájlokat a kiszolgálón.

Mi valóban sajnálom a kellemetlenségért

Mi az új?
További nyelvek bővült a Google motor, változik a teljes számot 82 támogatott nyelvek!

Mi a helyzet 0.9.4?
Ez egy szép verzió, fix kérdéseket a Google proxy támogatás, kellett volna írni a teljes post erről is, így 0.9.4, Fogadják el bocsánatkérést

Élvezze az új verzió, és ne habozzon, hogy tájékoztasson minket bármilyen kérdést

hozzászólás

  1. szerint

    1 Nem működik nekem. Én megragadt 9.5 és nem zászlók.

    Ha törlöm a plug in, mint a 2 Elvesztem a saját fordítások?

    Nem értem, hogyan kell kicserélni a fájlokat az én szerver. Kérjük, fejtse ki

    • szerint

      1. Ellenőrizze, hogy a tárhely szolgáltató blokkolja hozzáférést valamilyen okból, de általában ez működik
      2. Ha akkor törli a plugin nem veszhetnek el fordítások, mivel azok tárolt belső wordpress adatbázis,
      3. Cseréje fájlokat a kiszolgálón végezhető SFTP, vagy bármilyen más módszerrel a tárhely szolgáltató adott Önnek, ennek magyarázata kívül ez a válasz hatálya

      Legjobb,

  2. Jason szerint

    Miért nem elegendő egyszerűen Transposh a fő repo helyett minden őrült lépéseket telepíthető szar minden alkalommal egy új wordpress verzió megjelent?

    • szerint

      Helló,

      Olvassa el a cikk címét búcsút wordpress.org, a “őrült” lépések nem, ott minden új wordpress verzió, de előfordul,, Ha tudtam volna választani azt vegye ki teljesen a main tárolóból miatt az eset,

      Legjobb,

  3. szerint

    Helló,
    Óta 0.9.4 Probléma van az én RSS feed. Uppercases XML címkék eltávolítása. Aztán a takarmány nem érvényes többé a W3 érvényesítő.
    Célja például a tag lastBuildDate válik lastbuilddate. Amint tudom kikapcsolni a plugin minden jön vissza “normál”

    Megint egy nagy köszönetet, hogy csodálatos munkát, amit tett (és hogy) azzal a plugint !
    Üdvözlettel

Válaszolj

E-mail címed nem kerül nyilvánosságra. Kötelező kitölteni *