Néhány új funkciói 0.0.3


Helló,

Ma mentesít egy új verzió, amely támogatja a két jellemző. Az első az a képesség, hogy lefordítják kap RSS, minden felhasználónak kell tennie, hogy iratkozzon fel a takarmányt a lefordított oldal.
A második funkció javulás a fordítási interfész, amely lehetővé teszi a fordító, hogy egy javaslatot egy számítógépes eszköz (jelenleg a Google Translate) és azt használja a helper a fordítási folyamat.

Még mindig nagyon nyitott a javaslatok, Csak fel velünk a kapcsolatot.

——————–

Frissítés – 08/03 – Bárki, aki tapasztalt telepítési problémák, amíg el nem mentesít a következő verzió, Kérjük telepítse verzió 0.0.2 első és nem frissíti 0.0.3

, ,

  1. #1, Unit1 - Március 7, 2009 - 11:47 miniszterelnök

    Just tried to install on WP 2.7.1 and got this error ant thought’s

    Error has occured in the installation process of the translation plugin:
    Translation database version () is not comptabile with this plugin (1.0)

  2. #2, Shaw - Március 8, 2009 - 3:16 a

    //////////////////////////////////////////////////
    Error has occured in the installation process of the translation plugin: Translation database version () is not comptabile with this plugin (1.0)
    /////////////////////////////////////////////////
    this is what i get when i try to install on WP 2.7.1

    olyan ötletek?
    i really like this plug-in and waiting for help!

  3. #3, Dave Hume - Március 13, 2009 - 9:50 a

    Error has occured in the installation process of the translation plugin:
    Translation database version () is not comptabile with this plugin (1.0)

(nem lesz látható más számára)


Jelenlegi nap hónap ti @ r *