Verzija 0.9.5 – Izgubio upgrade

Verzija 0.9.5 objavljena je ne tako davno, a puna verzija 0.9.5.1 je objavljena također. Možda ćete se zapitati, Ja sam u potrazi za ažuriranjima u mojoj WordPress ploči s instrumentima, ali ne vidim ništa, kako je u pitanju?

To je točno razlog 0.9.5 zaživio, nije bilo kritično bug odnosi se na promjenu napravio u nadogradnju API WordPress 3.8 što je Transposh blokirati sve nadopune (uključujući vlastiti) od ploče s instrumentima.

Tako, što napraviti?

Nadogradnja nai punu verziju, postoji nekoliko opcija:

  1. onemogućiti trenutni Transposh čep, ček za obnove, ažurirati na inačicu 0.9.5 iz wordpress.org, uključivanje dodatka, oznaka “dopustiti ažuriranje na punu verziju” i ažurirati opet
  2. izbrisati trenutnu verziju plugina i instalirati verziju iz wordpress.org i slijedite postupak ažuriranja
  3. Ručno preuzmite najnoviju verziju i samo zamijeniti datoteke na vašem poslužitelju.

Mi smo uistinu žao zbog ove neugodnosti

Što je još novo?
Više jezika su dodani Google motor, mijenja se ukupni broj 82 Podržani jezici!

Što je s 0.9.4?
Bio je to lijep verziju, fiksni problemi sa proxy podršku Google, trebali smo napisali cijeli post o tome previše, tako 0.9.4, prihvatite našu ispriku 😉

Uživajte u novu verziju, i nemojte se ustručavati da nas obavijestite o svim pitanjima

Komentari

  1. kaže

    1 ne radi za mene. Ja sam zapeo na 9.5 i nema zastave.

    Ako sam izbrisati utikač u kao u 2 ću izgubiti moj običaj prijevode?

    Ja ne razumijem kako to zamijeniti datoteke na moj server. Molimo objasnite

    • kaže

      1. Provjerite je li vaš hosting provider blokira pristup iz nekog razloga, ali uglavnom to radi
      2. Ako ćete izbrisati plugin da ne bi trebali izgubiti sve prijevode, kao što su one pohranjene u vašem WordPress baze podataka,
      3. Zamjena datoteka na poslužitelju može biti učinjeno putem SFTP, ili bilo koji drugi način hosting usluga vam je dao, objašnjavajući to je izvan opsega ovog odgovora

      Najbolji,

  2. Jason kaže

    Zašto jednostavno ne uključuju Transposh u glavnom repo umjesto svog tog ludog koraci za instaliranje sranja svaki novi wordpress verzija je izdana?

    • kaže

      Bok,

      Pročitajte naslova posta zbogom wordpress.org, the “lud” koraci nisu tu za svakog novog WordPress verziju, ali to se događa, ako moram birati ja bih ga potpuno izvan glavnog repozitorij zbog tog incidenta,

      Najbolji,

  3. kaže

    Bok,
    Od 0.9.4 Imam problem sa mojim RSS feed. Uppercases u XML oznake se uklanjaju. Onda moj feed ne vrijedi više u W3 validator.
    Su primjer tag lastBuildDate postaje lastbuilddate. Čim sam onemogućiti plugin sve se vraća na “normalan”

    Opet velika hvala na tom čudesnom posao koji ste napravili (i učiniti) s tog plugina !
    Pozdrav

Ostavi odgovor

Vaša email adresa neće biti objavljen. Obavezna polja su označena *