આવૃત્તિ 0.9.5 – આ ગુમાવી સુધારો

આવૃત્તિ 0.9.5 થોડાં વર્ષો પહેલાં નથી રજૂ કરવામાં આવી હતી, અને સંપૂર્ણ આવૃત્તિ 0.9.5.1 સાથે સાથે રજૂ કરવામાં આવી હતી. તમે તમારી જાતને પૂછી શકે છે, હું મારા વર્ડપ્રેસ ડેશબોર્ડ માં સુધારાઓ શોધી રહ્યો છું અને હું કાંઇ દેખાય નહિં, કેવી રીતે આવે છે?

આ ચોક્કસ કારણ છે 0.9.5 જીવન પર આવ્યા હતા, વર્ડપ્રેસ દ્વારા સુધારા API માં બનાવવામાં ફેરફાર સાથે સંબંધિત એક મહત્વપૂર્ણ ભૂલ આવી હતી 3.8 બધા સુધારાઓ અવરોધિત Transposh કરવામાં જે (તેના પોતાના સહિત) ડેશબોર્ડ થી.

તેથી, શું કરવું?

તાજેતરની સંપૂર્ણ આવૃત્તિ માં સુધારવા માટે, થોડા વિકલ્પો છે:

  1. વર્તમાન દ્વારા Transposh પ્લગઇન નિષ્ક્રિય, સુધારાઓ માટે ચકાસો, આવૃત્તિ માટે સુધારો 0.9.5 wordpress.org માંથી, પ્લગઇન સક્રિય, ચિહ્ન “સંપૂર્ણ આવૃત્તિ માટે સુધારો પરવાનગી” અને ફરી અપડેટ
  2. પ્લગઇન તમારી વર્તમાન આવૃત્તિ કાઢીને wordpress.org માંથી આવૃત્તિ સ્થાપિત કરવા માટે અને સુધારો પ્રક્રિયા અનુસરો
  3. જાતે તાજેતરની આવૃત્તિને ડાઉનલોડ અને માત્ર તમારા સર્વર પર ફાઇલોને બદલો.

અમે આ અસુવિધા વિશે ખરેખર દિલગીર છે

બીજું શું નવું છે?
વધુ ભાષાઓ ગૂગલ એન્જિન ઉમેરવામાં આવ્યા હતા, કુલ સંખ્યા ફેરવવાની 82 આધારભૂત ભાષાઓ!

શું વિશે 0.9.4?
તે એક કોઈ આવૃત્તિ હતી, ગૂગલ પ્રોક્સી આધાર સાથે સ્થિર મુદ્દાઓ, આપણે પણ તે વિશે એક સંપૂર્ણ પોસ્ટ હોય જોઈએ, જેથી 0.9.4, અમારા માફી સ્વીકારી કૃપા કરીને 😉

નવી આવૃત્તિ આનંદ, અને કોઈપણ મુદ્દાઓ અંગે અમને જાણ અચકાવું નથી

ટિપ્પણીઓ

  1. કહે છે

    1 મારા માટે કામ કરતું નથી. હું પર અટકી છું 9.5 અને કોઈ ફ્લેગ્સ.

    હું જેમ પ્લગ માં કાઢી નાંખો છો 2 હું મારા વૈવિધ્યપૂર્ણ અનુવાદ ગુમાવશો?

    હું મારા સર્વર પર ફાઇલોને બદલવા માટે કેવી રીતે સમજી નથી. કૃપા કરીને સમજાવો

    • કહે છે

      1. તમારા હોસ્ટિંગ પ્રોવાઇડર કેટલાક કારણોસર એક્સેસ અવરોધિત કરવાનું છે તે ચકાસવા, પરંતુ સામાન્ય રીતે આ કામ કરે છે
      2. તમે પ્લગઇન કાઢી પડશે જો તમે કોઇ અનુવાદ ગુમાવી ન જોઈએ, તે તમારા WordPress ડેટાબેઝ અંદર સંગ્રહાય છે,
      3. તમારા સર્વર પર ફાઇલોને બદલી SFTP મારફતે કરવામાં આવી શકે છે, અથવા અન્ય કોઇ પદ્ધતિ હોસ્ટિંગ પ્રોવાઇડર તને દીધો છે,, આ સમજાવીને આ જવાબ અવકાશ બહાર છે

      શ્રેષ્ઠ,

  2. જેસન કહે છે

    તમે માત્ર તેના બદલે આ બધા ઉન્મત્ત પગલાં કરવા માટે સ્થાપિત કરવા વાહિયાત મુખ્ય રેપો માં Transposh સમાવેશ થતો નથી કેમ નિષેધ નવી WordPress આવૃત્તિ પ્રકાશિત થાય,?

    • કહે છે

      હેલો,

      પોસ્ટ શીર્ષક ગુડબાય wordpress.org વાંચો, પાંચ “ક્રેઝી” પગલાંઓ દરેક નવી WordPress આવૃત્તિ માટે નથી, પરંતુ તે થાય છે, હું પસંદ કરવા માટે હોય તો હું કારણે કે ઘટના માટે મુખ્ય રીપોઝીટરીમાંથી સંપૂર્ણપણે તે લેશે,

      શ્રેષ્ઠ,

  3. કહે છે

    હેલો,
    ત્યારથી 0.9.4 હું મારા આરએસએસ ફીડ સાથે સમસ્યા છે. XML ટેગોને માં uppercases દૂર કરવામાં આવે છે. પછી મારા ફીડ કોઈ વધુ પાંચ W3 માન્યકર્તા માં માન્ય નથી.
    Exemple માટે ટેગ lastBuildDate lastbuilddate બની જાય છે. તરત જ હું નિષ્ક્રિય પ્રમાણે પ્લગઇન પર પાછા આવે છે “સામાન્ય”

    તમે કરી કે તે સુંદર કામ કરવા માટે ફરી એક મોટી આભાર (અને કરી) કે પ્લગઇન સાથે !
    સાદર

    • કહે છે

      કોઈને કિસ્સામાં એક જ મુદ્દો હોય, મારે માટે ટિકિટ માં ટોચ ઉપયોગ #220 હું Transposh દ્વારા સ્કેન કરવા માટે / ફીડ / ફોલ્ડર બાકાત જ્યાં. હું મારા uppercases પાછા મળી 😉

  4. લારા કહે છે

    હું વિકલ્પ શોધી શકો છો “સંપૂર્ણ આવૃત્તિ માટે સુધારો પરવાનગી”, આ છે જ્યાં?

    • કહે છે

      તમે wordpress.org માંથી ડાઉનલોડ આવૃત્તિ વાપરી રહ્યા હોય, તે સેટિંગ્સ પાનાંની ટોચ પર છે, તમે સંપૂર્ણ આવૃત્તિ વાપરી રહ્યા હોય, આ દેખાશે નહીં.

એક જવાબ છોડો

તમારું ઇમેઇલ સરનામું પ્રકાશિત કરવામાં આવશે નહીં. જરૂરી ક્ષેત્રો ચિહ્નિત થયેલ છે *