Algúns novos recursos do 0.0.3


Ola,

Hoxe lanzamos unha nova versión que engade soporte para dous aspectos. O primeiro é a capacidade de obter traducido RSS feeds, todos os que o usuario necesita facer é asinar o documento na páxina traducida.
A segunda característica é unha mellora para a interface de tradución que permite ó traductor para obter unha suxestión dunha ferramenta informatizada (a traballar con Google Translate) e usalo como un auxiliar para o proceso de tradución.

Estamos aínda moi aberta a suxestións, basta contactar connosco.

——————–

Actualizar – 08/03 – Calquera enfrentando problemas de instalación, ata que a próxima versión, Por favor instale versión 0.0.2 primeira e de actualización para 0.0.3

, ,

  1. #1 por Unit1 en Marzo 7, 2009 - 11:47 pm

    Just tried to install on WP 2.7.1 and got this error ant thought’s

    Error has occured in the installation process of the translation plugin:
    Translation database version () is not comptabile with this plugin (1.0)

  2. #2 por Shaw en Marzo 8, 2009 - 3:16 no

    //////////////////////////////////////////////////
    Error has occured in the installation process of the translation plugin: Translation database version () is not comptabile with this plugin (1.0)
    /////////////////////////////////////////////////
    this is what i get when i try to install on WP 2.7.1

    any ideas?
    i really like this plug-in and waiting for help!

  3. #3 por Dave Hume en Marzo 13, 2009 - 9:50 no

    Error has occured in the installation process of the translation plugin:
    Translation database version () is not comptabile with this plugin (1.0)

(non será publicado)


Ye actual @ r *