La version 0.9.3 – dansl'eau?

Ils ne sont pas allés très loin, regardez svp cette vidéo ou lisez les instructions ci-dessous.

Que devriez-vous faire pour les récupérer?

Il suffit de mettre à niveau vers la version complète en suivant les instructions suivantes:

  • Mise à niveau vers la dernière version de wordpress.org (qui sera la dernière, il)
  • Vérifier “permettre de passer à la version complète” dans les paramètres
  • Vérifier les mises à niveau et d'effectuer la mise à niveau, c'est tout!

Quoi de neuf dans la version 0.9.3:

  • Mise à jour travaillera à partir de notre site
  • Quelques corrections de bugs
  • Possibilité de supprimer l'attribut rel = autre qui n'était pas toujours utile
  • (0.9.3.1) Nous avons publié un sous la version à intégrer les nouvelles langues prises en charge par Google, faire de notre nombre total – 73! (Si quelqu'un parle ici Hmong, S'il vous plaît contactez-nous)

Nous espérons que vous apprécierez cette version. .

 

 

Commentaires

  1. Kurt001 dit

    Alors, Pourquoi les mettre à jour, je l'ai fait, tuer les drapeaux en premier lieu?
    Je ne comprends pas. Pourquoi aurais-je besoin de télécharger un plug-in à partir de votre site maintenant, qui est censé fonctionner à partir du référentiel wordpress?
    Coudl vous expliquer pourquoi vous forcez les gens à cette?

    • dit

      Bonjour, Je ne suggère de lire ceci et le post précédent, Je n'oblige personne à faire quoi que ce soit, vous pouvez installer ce que vous voulez à partir de là où vous voulez.

    • dit

      Passons sur – juste résolu. Il s'avère que vous devez retourner dans le widget réelle et sélectionnez l'option du pavillon après la mise à jour. Merci!

  2. cyrus dit

    Salut Trent…
    retourner dans le widget réelle??? Mais où?
    J'ai installé la dernière version du Plugin Transposh…9.3!
    Je suivais l'aide de vidéo… mais je ne trouve pas où l'option du pavillon est.
    Je voudrais utiliser des drapeaux au lieu du texte og(Nom de la langue).
    Comment puis-je configurer les options par défaut ? Où est la bonne option pour définir??
    Merci à advace – CIRO

      • Cyrus dit

        Je l'ai fait! Mais dans la page de configuration du plugin il n'y a aucune façon de choisir drapeaux au lieu de “Anglais” – “russe” etc (le nom des langues).
        Où est le bouton pour choisir DRAPEAUX?

        J'utilise wordpress3.5.1

        • dit

          Lorsque vous choisissez le widget que vous pouvez changer son style, ce n'est pas dans les options de l'extension, mais dans l'apparition du widget spécifique, au même endroit, vous pouvez modifier son titre, etc.

  3. Franc dit

    J'ai juste mis à jour pour WordPress 3.6 et l'interface de la traduction de l'écran a complètement changé. Mais le pire, c'est que je n'arrive pas à corriger le texte du texte qui a été traduit. J'ai fait mettre à jour Transposh à la dernière version et j'ai aussi fait le “Laisser passer à la version complète” qui n'a pas fonctionné correctement. S'il vous plaît laissez-moi savoir ce qu'il faut faire pour obtenir le travail de traduction sur écran (avec les petites boîtes orange et vert à cliquer sur :). Merci!

  4. dit

    Bonjour, il instalado el plug-in Transposh y funciona perfectamente. Le problème vient quand je vais à la galerie et je clique sur une photo pour l'agrandir et la fenêtre qui apparaît défilement vers le bas et chaque fois que je donne à l'image suivante se dirige de plus en plus, quelque chose de très gênant et disgracieux. Avant d'installer Transposh les photos apparaissent dans une fenêtre pop-up, mais il ne bougea pas de place pour se déplacer à la photo suivante. Je pense que ce sera pour une incompatibilité avec le plugin wp lightbox 2. Comment puis-je résoudre ce problème? Merci!

  5. Harish dit

    Salut équipe,

    Je suis incapable de voir le drapeau même après la mise à jour du plugin vers la dernière version. Pouvez-vous m'aider à le fixer ..?
    Merci d'avance…

  6. Harish dit

    Harish :
    Salut équipe,
    Je suis incapable de voir le drapeau même après la mise à jour du plugin vers la dernière version. Pouvez-vous m'aider à le fixer ..?
    Merci à l'avance ...

    Avoir fixé.. Avant la mise à je force a vu le sélecteur de widgets.. Grâce auteurs… Impressionnant Plugin… Merci beaucoup

  7. dit

    Bonjour,
    Mon site est actuellement en hébreu (droit à la langue gauche) et je voudrais ajouter anglais américain ainsi. Le problème est que après avoir téléchargé le plug in, mon panneau de configuration wordpress ensemble déplacé de l'hébreu à l'anglais, et aussi le site a changé son apparence (l'ensemble du site s'est aligné à gauche). Donc, j'ai paniqué et désactivé le plug in. Je suis nouveau sur wordpress et franchement, je ne suis pas tout à fait sûr de ce que je fais donc je me demandais quelles sont mes options? J'ai vu quelques tutoriels où les langues ajoutées étaient tous de gauche à droite ceux, et rien ne leur est arrivé…
    S'il vous plaît aidez-moi! :-)
    Merci beaucoup à l'avance,
    Tel

    • dit

      Ce que vous voyez est parce que Transposh est en train de changer les paramètres régionaux en fonction de la langue,

      Pour résoudre ce problème, s'il vous plaît mettre l'hébreu comme langue par défaut dans Transposh ou désactiver la fonction d'intégration locale dans les paramètres,

      Rappelez-vous le capot du guide de l'auto-stoppeur.

  8. dit

    Bonjour à nouveau, il escrito hace unos días pero no tengo Aún respuesta. Se il vous plaît, Alguien sabe Cómo puedo solucionar la incompatibilidad que me genres el plug-in Transposh con el wp lightbox2? Lorsque vous ouvrez une galerie photo ouvre une fenêtre et disparaît immédiatement, de vous voir partir au bas de la page. Cela se produit chaque fois que je donne à voir l'image suivante, se déplace de plus en plus ci-dessous. Qu'est-ce qui se passe? Je suis nouveau à cela et je ne peux pas imaginer ce que pourrait être l'erreur.
    Cela ne m'arrive ayant plug-in Transposh activé, lorsque vous éteignez les photos semblent parfaitement.
    Une autre question que j'ai, c'est que la galerie de photos ne sont pas en anglais et en catalan.
    A fallu plusieurs jours avec cela et je deviens fou. Se il vous plaît, quelqu'un me donne un coup de main?
    Merci

  9. dit

    Salut,
    Premièrement, vous remercier pour l'excellent travail que vous avez fait pour créer ce plugin.
    J'ai une petite demande : Comment puis-je ajouter au début de chaque poste une phrase dans la langue traduite ?
    Je voudrais mettre en garde les lecteurs que le texte suivant a été traduit par Google ou Bing ou ….
    Je vous remercie !

  10. dit

    J'ai essayé la mise à jour à plein que vos instructions. Mais je ne peux pas obtenir la mise à jour pour afficher du tout. Ont cliqué “Autoriser la mise à niveau vers la version complète” et enregistré, mais aucune mise à jour est montrée jusqu'à. Avoir la 0.9.3 version. Essayé connexion et de déconnexion, jours et heures attendu. Cliqué sur et en dehors et ainsi de suite. Aucune mise à jour. Je veux que les drapeaux de travail! Aussi la traduction ne fonctionne plus, il semble…

  11. Raphaël dit

    Je me retarde à faire la mise à niveau vers cette version parce que je pensais que j'allais perdre tous les drapeaux ou ne pas être en mesure de choisir d'autres langues… Quel imbécile j'étais! Comme la plupart des plugins utilisateurs, Je crois que nous veux juste quelque chose de gratuit et qui fonctionne toujours. Je veux félicitations Transposh pour l'excellent travail et à me faire arrêter et de réfléchir à une façon de lui redonner un jour.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs requis sont indiqués *