Versio 0.9.5 – Kadonnut päivitys

Versio 0.9.5 julkaistiin vähän aikaa sitten, ja täysversio 0.9.5.1 julkaistiin samoin. Saatat kysyä itseltäsi, Etsin päivityksiä minun wordpress kojelauta ja en näe mitään, miten tulee?

Tämä on tarkka syy 0.9.5 tuli elämään, oli kriittinen bugi liittyy tehty muutos päivityksen api by WordPress 3.8 joka teki Transposh estää kaikki päivitykset (myös omiin) kojelaudasta.

Joten, mitä tehdä?

Jotta päivittää uusimpaan täysversio, on olemassa muutamia vaihtoehtoja:

  1. poistaa nykyisen Transposh plugin, tarkistaa päivitykset, päivittää versioon 0.9.5 alkaen wordpress.org, aktivoida plugin, merkki “mahdollistavat päivitys täysversio” ja päivittää uudestaan
  2. poistettava nykyinen versio plugin ja asentaa version wordpress.org ja seuraa päivitysproseduuri
  3. manuaalisesti ladata uusimman version ja vain korvata tiedostoja palvelimelle.

Olemme todella pahoillamme tästä haittaa

Mitä muuta uutta?
Muita kieliä lisättiin Google moottorin, muuttamalla kokonaismäärä on 82 Tuetut kielet!

Entä 0.9.4?
Se oli ihana versio, kiinteä ongelmia Google proxy tuki, Meidän olisi pitänyt kirjoittaa koko artikkeli siitä liian, niin 0.9.4, ottakaa vastaan ​​meidän anteeksipyyntöä 😉

Nauti uudesta versiosta, ja älä epäröi ilmoittaa meille kaikista asioista

Kommentit

    • sanoo

      1. Tarkista, onko hosting-palvelujen tarjoaja estää pääsyn jostain syystä, mutta yleensä tämä toimii
      2. Jos sinulla Poista laajennus sinun ei pitäisi menettää mahdollisia käännöksiä, kuin on tallennettu sisällä WordPress tietokanta,
      3. Vaihtaminen tiedostoja palvelimelle voidaan tehdä kautta sftp, tai millä tahansa muulla menetelmällä hosting-palvelujen tarjoaja on antanut sinulle, selittää tämä ei kuulu tämän vastauksen soveltamisala

      Paras,

  1. Jason sanoo

    Miksi et vain sisällyttää Transposh pääasiassa repo sijaan kaikki tämä hullu vaiheet asennettava paska kerta uusi WordPress versio on julkaistu?

    • sanoo

      Hei,

      Lue post otsikko hyvästit wordpress.org, the “hullu” vaiheet eivät ole siellä jokainen uusi WordPress versio, mutta se tapahtuu, jos minun pitäisi valita ottaisin sen kokonaan pois tärkeimmät arkiston takia, että tapaus,

      Paras,

  2. sanoo

    Hei,
    Koska 0.9.4 Minulla on ongelma minun RSS-syötteen. Uppercases XML tageja poistetaan. Sitten rehu ei ole enää voimassa vuonna W3 validator.
    Sillä exemple tag lastBuildDate tulee lastbuilddate. Heti kun poistaa plugin kaikki tulee takaisin “normaali”

    Jälleen iso kiitos, että loistavaa työtä, että olet tehnyt (ja tehdä) kanssa, että plugin !
    Terveisin

Jätä vastaus

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät on merkitty *