Bertsioa 0.9.7.2 – Laburtu shortcodes

Oharra tren The azkenik bildu ditu abiadura batzuk, Beraz, harro bertsio berri hau aurkeztu dugu.
Bertsio honek berriro konpontzen Google proxy du, hori gertatzen ez garela benetan kontrolatu ezin gauza delako. Baina, berriro ere, funtzionatzen duen.

Beste aldaketa hauek shortcodes ere zenbait konponketak da, hurrengo lotura handirik dokumentazioa hobetu irakurri ahal izango duzu:
Laburrari Transposh laguntza wordpress plugin

Aldaketa nagusiak honakoak dira gehigarriarekiko [tpe] laburrari izan zen zaharragoak gainean gehitu [].
Kode hau auto ixten kodeak erabiltzen da, non ez da beharrezkoa etiketa ixteko, hau da wordpress Oharra eragiten duelako
Kodea berserk joan analizatzean auto-itxietan eta itxiera shortcodes nahastuz.

Ere, ez dago zehaztu beharrik ="y" Bat gehiago, beraz orain [tpe mylang] Besterik gabe lan egingo du, eta irteera: eu

To berritzea eskatzen dugu, eta bertsio berri honekin gozatzeko.

Utzi erantzuna

Zure helbide elektronikoa ez da argitaratuko. Beharrezko eremuak markatu dira *