Versioon 0.9.7.2 – Lühendatud shortcodes

Release rong on lõpuks kätte teatud kiirusel, nii et me oleme uhked, et tutvustada selle uue versiooni.
See versioon fikseerib Google proxy uuesti, see juhtub, sest on asju, mida me tegelikult ei saa kontrollida. Aga jälle, see töötab.

Teise muudatusena mõned parandused sisse shortcodes, võite lugeda palju parema dokumentatsiooni järgmist linki:
Shortcode toetust Transposh WordPress plugin

Peamised muudatused hõlmavad täiendavaid [tpe] shortcode mis lisati peal vanemad [].
Seda koodi kasutatakse enese ümbritsemine koodid, kui see ei ole vajalik sulgeda tag, Selle põhjuseks on asjaolu, hoiatus Wordpress, mis põhjustab
kood jäsennettäessä minna pööraseks segamisel enesessetõmbunud ja sulgemise shortcodes.

Ka, puudub vajadus täpsustada ="y" enam, nii et nüüd [tpe mylang] lihtsalt töötavad ja väljund: et

Me soovitame teil uuendada, ja naudi seda uut versiooni.

Jäta vastus

Sinu e-postiaadressi ei avaldata. Kohustuslikud väljad on märgitud *