Version 0.9.5 – Das verlorene Upgrade

Version 0.9.5 wurde vor nicht allzu langer Zeit freigegeben, und die Vollversion 0.9.5.1 wurde nun auch freigegeben. Sie fragen sich,, Ich suche nach Updates in meinem Wordpress-Dashboard, und ich sehe nichts, warum?

Dies ist der genaue Grund, 0.9.5 warum 0.9.5 eingeführt wurde., Es gab einen kritischen Fehler auf eine Änderung in der api-Upgrade von Wordpress gestellt bezogene 3.8 welche Transposh alle Updates blockieren gemacht (einschließlich ihrer eigenen) aus dem Armaturenbrett.

Also, was ist zu tun?

Um auf die neueste Vollversion zu aktualisieren,, gibt es ein paar Optionen::

  1. Deaktivieren Sie die aktuellen Transposh Plugin, nach Updates, Update auf Version 0.9.5 von wordpress.org, das Plugin aktivieren, Marke “erlauben Update auf die Vollversion” und immer wieder zu aktualisieren,
  2. löschen Sie Ihre aktuelle Version des Plugin und installieren Sie die Version von wordpress.org und folgen Sie den Update-Vorgang
  3. manuell die neueste Version herunter und ersetzen Sie einfach die Dateien auf Ihrem Server.

Wir sind wirklich traurig über diese Unannehmlichkeit

Was ist noch neu?
Weitere Sprachen wurden an die Google-Engine hinzugefügt, Veränderung der Gesamtzahl auf 82 unterstützten Sprachen!

Was ist mit 0.9.4?
Es war eine schöne Version, behobene Probleme mit dem Google-Proxy-Unterstützung, wir sollten einen vollständigen Beitrag darüber geschrieben haben, zu, damit 0.9.4, bitten wir um Entschuldigung

Genießen Sie die neue Version, und zögern Sie nicht, uns über alle Themen zu informieren

Kommentare

  1. sagt

    1 nicht für mich arbeiten. Ich bin aufgeklebt 9.5 und keine Flags.

    Wenn ich den Stecker in löschen, wie in 2 verliere ich meine benutzerdefinierte Übersetzungen?

    Ich verstehe nicht, wie die Dateien auf meinem Server ersetzen. Bitte erläutern

    • sagt

      1. Prüfen Sie, ob Ihr Hosting-Provider blockiert den Zugriff aus irgendeinem Grund, aber in der Regel funktioniert das
      2. Wenn Sie das Plugin löschen sollten Sie keine Übersetzungen verlieren, wie werden in Ihrem Wordpress-Datenbank gespeichert,
      3. Ersetzen Sie die Dateien auf Ihrem Server kann via SFTP erfolgen, oder in einem anderen Verfahren die Hosting-Provider erhalten haben, dies erklärt sich außerhalb des Umfangs dieser Antwort

      Beste,

  2. Jason sagt

    Warum nicht einfach einschließen Transposh in der Haupt Repo statt all dieser verrückten Schritte zu installieren Mist, jedes Mal eine neue Wordpress-Version veröffentlicht?

    • sagt

      Hallo,

      Lesen Sie die Post-Titel verabschieden wordpress.org, die “verrückt” Schritte gibt es nicht für jede neue Wordpress-Version, aber es passiert, wenn ich die Wahl hätte würde ich es komplett durch diesen Vorfall zu nehmen aus dem Haupt-Repository,

      Beste,

  3. sagt

    Hallo,
    Da 0.9.4 ich habe ein Problem mit meinem RSS-Feed. In Großbuchstaben im xml-Tags entfernt. Dann ist mein Feed ist nicht mehr gültig im W3-Validator.
    Für exemple der Tag lastBuildDate wird lastbuilddate. Sobald ich das Plugin deaktivieren, kommt alles zurück zu “normal”

    Wieder ein großes Dankeschön an dieser erstaunliche Arbeit, die Sie gemacht (und machen Sie) mit diesem Plugin !
    Grüße

    • sagt

      Im Fall von jemand das gleiche Problem, Früher habe ich die Spitze in der Ticket- #220 wo ich ausgeschlossen / feed / Ordner durch Transposh gescannt werden. Ich fand, dass mein Rücken upper

    • sagt

      Wenn Sie die Version von wordpress.org herunter geladen werden, es ist auf der Oberseite der Seiteneinstellungen, wenn Sie die Vollversion werden, dies wird nicht angezeigt.

Hinterlasse eine Antwort

Ihre Email-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *