Version 0.9.7.2 – Forkortede kortkoder

Frigivelsestoget har omsider fået fart på, så vi er stolte af at præsentere denne nye version.
Denne version løser Google proxy igen, dette sker, fordi der er ting, som vi virkelig ikke kan kontrollere. Men igen, det virker.

Den anden ændring er nogle rettelser i kortkoder, du kan læse meget forbedret dokumentation i følgende link:
Kortkode støtte Transposh wordpress plugin

De væsentligste ændringer omfatter yderligere [tpe] kortkode der blev tilsat oven på den ældre [].
Denne kode bruges til self omsluttende koder, hvor det ikke er nødvendigt at lukke tag, dette skyldes, at en hage ved wordpress som forårsager
koden parsing at gå amok, når blande selv-lukket og afsluttende kortkoder.

Også, er det ikke nødvendigt at angive ="y" mere, så nu [tpe mylang] vil simpelthen arbejde og output: da

Vi opfordrer dig til at opgradere, og nyde denne nye version.

Efterlad et Svar

Din e-mail-adresse vil ikke blive offentliggjort. Krævede felter er markeret *