Verze 0.9.5 – Ztracená aktualizace

Verze 0.9.5 byl spuštěna ne příliš dávno,, a plná verze 0.9.5.1 byl propuštěn, jakož. Můžete se zeptat sami sebe, Hledám aktualizací v mém wordpress palubní desce, a já nevidím nic, jak je?

To je přesně důvod, 0.9.5 přišel k životu, tam byla kritická chyba související se změnou z roku upgradu api by WordPress 3.8 který dělal Transposh zablokovat všechny aktualizace (včetně jeho vlastní) z palubní desky.

Tak, co dělat?

Aby bylo možné upgradovat na nejnovější plnou verzi, existuje několik možností:

  1. zakázat aktuální Transposh plugin, zkontrolovat aktualizace, Aktualizace na verzi 0.9.5 od wordpress.org, aktivovat plugin, známka “umožňují aktualizaci na plnou verzi” a aktualizovat znovu
  2. odstranit aktuální verzi pluginu a nainstalovat verzi z wordpress.org a sledovat postup aktualizace
  3. ručně stáhnout nejnovější verzi a jen nahradit soubory na vašem serveru.

Jsme opravdu mrzí tuto nepříjemnost

Co je ještě nového?
Byly přidány další jazyky do motoru Google, změny celkového počtu, aby 82 podporované jazyky!

Co 0.9.4?
Byl to krásný verze, pevné problémy s podporou serveru proxy Google, bychom měli mít písemnou plnou příspěvek o tom příliš, tak 0.9.4, prosím přijměte naši omluvu

Užijte si novou verzi, a neváhejte nás informovat o případných problémech

Komentáře

  1. říká:

    1 nefunguje mi. Já jsem uvízl na 9.5 a žádné příznaky.

    Mám-li odstranit zástrčku jako v 2 ztratím své vlastní překlady?

    Nechápu, jak nahradit soubory na mém serveru. Vysvětlete, prosím,

    • říká:

      1. Zkontrolujte, zda váš poskytovatel hostingu blokuje přístup z nějakého důvodu, ale obecně to funguje
      2. Pokud budete smazat plugin byste neměli ztratit žádné překlady, jako ty jsou uloženy uvnitř wordpress databázi,
      3. Výměna souborů na vašem serveru může být provedeno pomocí SFTP, nebo jakoukoliv jinou metodou hosting provider vám dal, vysvětluje to je mimo rozsah této odpovědi

      Nejlepší,

  2. Jason říká:

    Proč ne jen patří podle Transposh v hlavní repo místo celé této bláznivé kroky k instalaci blbost pokaždé nový WordPress verze je uvolněna?

    • říká:

      Ahoj,

      Přečtěte si název příspěvku sbohem wordpress.org, the “šílený” kroky nejsou tam pro každý nový WordPress verze, ale to se stává, pokud bych si měl vybrat já bych si to zcela mimo hlavní úložiště kvůli tomuto incidentu,

      Nejlepší,

  3. říká:

    Ahoj,
    Od 0.9.4 Mám problém se k mé RSS feed. Uppercases v XML tagy budou odstraněny. Pak se můj zdroj není platný nic víc v W3 validátor.
    Pro např tag lastBuildDate se lastbuilddate. Jakmile jsem vypnout plugin vše vrátí do “normální”

    Opět velký dík této úžasné práci, kterou jste vytvořili (a aby) s tímto pluginem !
    Jde o

    • říká:

      V případě, že někoho, kdo má stejný problém, Použil jsem špičku v letence #220 kde i vyloučen / krmivo / složku, které mají být kontrolovány podle Transposh. I found back my uppercases 😉

Zanechte odpověď

Vaše e-mailová adresa nebude zveřejněna. Povinné položky jsou označeny *