Verze 0.9.3 – Kde jsou vlajky?

Nešli daleko, sledujte prosím toto video nebo si přečtěte níže uvedené pokyny.

Co byste měli udělat, je dostat zpět?

Stačí přejít na plnou verzi podle následujících pokynů:

  • Upgrade na nejnovější verzi z wordpress.org (který bude poslední, tam)
  • Kontrola “umožní upgradovat na plnou verzi” v nastavení
  • Zkontrolujte, zda upgrade a provést aktualizaci, to je všechno!

Co je nového ve verzi 0.9.3:

  • Aktualizace bude fungovat z našich stránek
  • Některé opravy chyb
  • Schopnost odstranit rel = náhradníka, který nebyl vždy užitečné
  • (0.9.3.1) Vydali jsme dílčí verzi začlenit nové jazyky podporované Google, že naše celkový počet – 73! (Pokud tady někdo mluví Hmong, kontaktujte nás)

Doufáme, že se vám bude líbit tato verze.

 

 

Komentáře

  1. Chris říká:

    bude to fungovat, pokud jsem pomocí multi stránky?

    Jsem kliknul na aktualizaci v jedné z lokalit, ale to se nezobrazuje v mé síti admin?

    Děkujeme za vaši pomoc

  2. Kurt001 říká:

    Tak, proč aktualizovat jen jsem, zabít vlajky na prvním místě?
    Já to nechápu. Proč bych měl stáhnout plugin z vašich webových stránek se, který by měl fungovat od úložiště wordpress?
    Coudl odpovíte, proč nutit lidi do tohoto?

    • říká:

      Dobře, Nemám navrhnout čtete tento a předchozí příspěvek, Nejsem někdo nutí dělat něco, můžete instalovat, co chcete od místa, kde někdy budete chtít.

      • říká:

        thanks man, your replied helped me. Ano, after updating, you have to go back to DASHBOARD>APPEARANCE>Widgety, then you will see many options for flags to display.

        thanks and love from Switzerland.

  3. cyrus říká:

    Ahoj Trent…
    vrátit se do skutečného widgetu??? Ale kde?
    Nainstaloval jsem poslední verzi Transposh Plugin…9.3!
    Sledoval jsem Nápověda Video… ale nemůžu najít, kde se vlajka volba.
    Chtěl bych použít Vlajky místo og textu(Název jazyka).
    Jak mohu nastavit příznaky jako výchozí ? Kde je tou správnou volbou pro nastavení??
    Díky advace – CIRO

      • Cyrus říká:

        Udělal jsem to! Ale v konfigurační stránce pluginu není nějaký způsob, jak vybrat místo vlajky “angličtina” – “ruský” atd. (název jazyků).
        Kde je tlačítko pro volbu VLAJKY?

        Já používám wordpress3.5.1

        • říká:

          Pokud si vyberete widget můžete změnit svůj styl, to není v možnostech plugin, ale v konkrétním widgetu vzhledu, na stejném místě, můžete změnit její název, atd..

  4. Upřímný říká:

    Jen jsem aktualizovat na WordPress 3.6 a rozhraní na obrazovce překladu úplně změnil. Ale nejhorší je, že nemůžu k nápravě znění textu, který byl přeložen. Udělal jsem aktualizaci Transposh na nejnovější verzi a také jsem dělal “Nechte upgradovat na plnou verzi” které se pracují správně. Prosím, dejte mi vědět, co udělat, aby se na obrazovce překladatelskou práci (s oranžové a zelené krabičky, klikněte na :). Díky!

    • říká:

      První odhad bude konflikt jQueryUI, Navrhuji kontrolu konzoli JavaScriptu, zda se jedná o tento případ,, a nastavit verzi přepsat na kartě Upřesnit.

  5. říká:

    Ahoj, Nainstaloval jsem plugin a funguje to perfektně Transposh. Problém nastává, když jdu do galerie a já klikněte na fotografii pro zvětšení a okno, které se objeví Přejděte dolů a pokaždé, když dávám na další snímek se pohybuje stále více a více, něco velmi nepříjemné a nevkusný. Před instalací Transposh se fotografie zobrazí ve vyskakovacím okně, ale nepohnula se z místnosti přesunout na další fotografii. Myslím, že to bude pro některé nekompatibility s pluginem wp oblíbených 2. Jak mohu tento problém vyřešit? Díky!

  6. Harish říká:

    Hi Team,

    Jsem schopen zobrazit vlajku i po aktualizaci Plugin na nejnovější verzi. Můžete mi pomoci opravit to ..?
    Díky předem…

  7. Harish říká:

    Harish :
    Hi Team,
    Jsem schopen zobrazit vlajku i po aktualizaci Plugin na nejnovější verzi. Můžete mi pomoci opravit to ..?
    Díky předem ...

    Už to opravil.. Před Aktualizace I dint viděl voliče v widget.. Díky Autoři… Úžasné Plugin… Díky moc

  8. říká:

    Ahoj,
    Můj web je v současné době v hebrejštině (zprava doleva jazyce) a já bych chtěl dodat, americkou angličtinu, stejně. Problém je, že poté, co jsem stáhl zástrčku, celý můj wordpress ovládací panel přesunut z hebrejštiny do angličtiny, a také na internetových stránkách radikálně změnila svůj vzhled (celý web dostal zarovnán doleva). Tak jsem zpanikařila a zdravotně postižené zástrčku. Jsem nový WordPress a upřímně řečeno,, nejsem zcela jist, co dělám, tak mě napadlo, jaké jsou mé možnosti? Viděl jsem nějaké tutoriály, kde se jazyky přidané byli všichni zleva doprava ty, a nic se s nimi stalo…
    Prosím, pomozte mi! 🙂
    Děkuji moc předem,
    Takový

    • říká:

      Co vidíte, je proto, že se mění Transposh národní prostředí podle jazyka,

      K vyřešení tohoto problému, nastavte hebrejštinu jako výchozí jazyk v Transposh nebo zakázat místní integrační funkci v nastavení,

      Nezapomeňte Stopařův průvodce kryt.

  9. říká:

    Dobrý den, opět, Napsal jsem před pár dny, ale ještě jsem se na odpověď. Prosím, někdo vědět, jak můžu vyřešit nekompatibilitu, že jsem vygeneroval plugin wp Transposh s Lightbox2? Když otevřete fotogalerie se otevře okno a hned zmizí, vidět, jak jít do spodní části stránky. To se děje pokaždé, když dávám viz následující obrázek, stále pohybuje pod. Co se děje? Jsem nový, a já si nemyslím, že to, co by mohlo být chyba.
    To jen se mi stává s Transposh plugin aktivován, Když vypnete ty fotky vypadají skvěle.
    Další otázka, kterou mám, je, že fotogalerii nejsou v angličtině a katalánštině.
    Trvalo několik dní s tím, a já z toho zešílím. Prosím, někdo mi dává ruku?
    Díky

  10. říká:

    Ahoj,
    Poprvé, děkuji za skvělou práci, kterou jste uzavřeli vytvořit tento plugin.
    Mám malý dotaz : Jak mohu přidat na začátku každého příspěvku věty v přeloženém jazyce ?
    Chtěl bych upozornit čtenáře, že následující text byl prelozen googlem nebo Bing, nebo ….
    Děkuji !

  11. říká:

    Zkoušel jsem aktualizaci na plný jako vaše instrukce. Ale nemůžu se dostat aktualizace ukázat na všechny. Klepli “Povolit upgrade na plnou verzi” a uložit, ale žádná aktualizace showes nahoru. Mají 0.9.3 verze. Snažil přihlášení a ven, čekal dny a hodiny. Klepnutí k zapnutí a vypnutí, a tak dále. Žádná aktualizace. Chci vlajky pracovní! Také překlad již pracuje se zdá…

  12. Raphael říká:

    Byl jsem zpoždění udělat upgrade na tuto verzi, protože jsem si myslel, ztratí všechny vlajky, nebo není schopen vybrat více jazyků… Jaký blázen jsem byl! Jako většina pluginů uživatelů, Věřím, že jsme se jen chci dostat něco zdarma, a že vždy funguje. Chci Gratulujeme Transposh za skvělou práci a k ​​tomu, aby mě zastavit a přemýšlet o způsob, jak dát zpět jednoho dne.

Zanechte odpověď

Vaše e-mailová adresa nebude zveřejněna. Povinné položky jsou označeny *