Versió 0.3.8 – Idioma de detecció


Aquesta versió afegeix la detecció d'idiomes per als visitants del lloc web (basada en la negociació del navegador – GeoIP pot ser afegit si el suficient interès es mostraran). També és compatible amb el nou `rel = canònica» en el nou wordpress (2.9) que es va publicar ahir. La proporció habitual d'una varietat de solucions a errors també són aquí. I de nou volem donar les gràcies Kevin Hart per la seva ajuda.

Aquesta és l'última versió compatible amb wordpress oficialment 2.7, com ho prefereixen gastar els nostres limitats recursos en la millora de donar suport antic codi base. Per a qualsevol persona que utilitzi un wordpress antic que tenim dos suggeriments: 1. millorar. o 2. utilitzar una versió antiga Transposh. El pla per al futur serà similar, un cop wordpress 3.0 es a terme se'ns caurà el suport a 2.8. Qualsevol comentari sobre aquest serà benvingut.

, , , , ,

  1. No hi ha Comentaris
(No serà publicat)


Corrent dia mes ie @ r *