Verzija 0.9.7.2 – Skraćeni Shortcodes

Voz za javnost je konačno pokupili neke brzine, tako da smo ponosni predstaviti novu verziju.
Ova verzija ponovo popravlja Google proxy, ovo se događa jer postoje stvari koje mi stvarno ne mogu kontrolirati. Ali opet, radi.

Druga promjena je neke ispravke u Shortcodes, možete pročitati mnogo poboljšane dokumentaciju u sljedećem linku:
Shortcode podrška u Transposh wordpress plugin

Glavne promjene uključuju dodatne [tpe] shortcode koji je upisan na vrhu starije [].
Ovaj kod se koristi za samo enclosing kodova, gdje nije potrebno da biste zatvorili tag, To je zato što ogradu u WordPress koji uzrokuje
kod raščlanjivanje da podivljala kada miješanje self-ograđen i zatvaranje Shortcodes.

Takođe, nema potrebe da se navesti ="y" više, tako da sada [tpe mylang] jednostavno će raditi i izlaz: bs

Pozivamo vas da nadogradite, i uživati ​​u ovom novom verzijom.

Ostavite odgovor

Vaša email adresa neće biti objavljena. Obavezna polja su označena *