Версия 0.9.5 – Изгубеният ъпгрейд

Версия 0.9.5 не беше освободен твърде отдавна, и пълната версия 0.9.5.1 е бил освободен, както и. Може да се запитате, Търся за актуализации в WordPress таблото ми и аз не виждам нищо, как идва?

Това е точната причина 0.9.5 оживяха, имаше един критичен бъг, свързан с промяна, направена в API ъпгрейд от WordPress 3.8 което прави Transposh блокира всички актуализации (включително своя) от таблото.

Така, какво да правя?

За да преминете към последната пълна версия, има няколко опции:

  1. забраните текущата Transposh плъгин, проверява за актуализации, актуализира до версия 0.9.5 от wordpress.org, активирате плъгина, марка “позволи актуализация към пълната версия” и актуализира отново
  2. изтриете текущата си версия на плъгина и да инсталирате версия от wordpress.org и следвайте процедурата за актуализация
  3. ръчно да изтеглите най-новата версия и просто замени файловете на вашия сървър.

Ние сме наистина съжалявам за това неудобство

Какво друго е ново?
Още езици бяха добавени към двигателя с Google, промяна на общия брой на 82 поддържаните езици!

Какво ще кажете за 0.9.4?
Това беше прекрасна версия, дълготрайни проблеми с прокси подкрепата на Google, ние трябва да са написани на целия пост за него твърде, така 0.9.4, Моля, приемете нашите извинения

Насладете се на новата версия, и не се колебайте да ни информират за всякакви въпроси

Коментари

  1. казва

    1 не работи за мен. Аз съм остана на 9.5 и никакви знамена.

    Ако изтрия щепсела в както в 2 ще загубя моите потребителски преводи?

    Аз не разбирам как да се замени файловете на моя сървър. Моля, обяснете

    • казва

      1. Проверете дали вашия хостинг доставчик е блокиране на достъпа по някаква причина, но като цяло това работи
      2. Ако вие ще изтриете плъгина не трябва да губят всички преводи, като тези, се съхраняват във вашия WordPress база данни,
      3. Смяна на файлове на вашия сървър може да бъде направено чрез SFTP, или всеки друг метод, хостинг доставчикът ви е дал, обяснявайки това е извън този обхват отговор

      Най-доброто,

  2. Джейсън казва

    Защо просто не се включва Transposh в основната репо вместо цялата тази лудост глупости стъпки за инсталиране всеки път нов WordPress версия е освободен?

    • казва

      Здравейте,

      Прочети заглавието на публикацията сбогом wordpress.org, на “луд” стъпки не са там, за всяка нова версия на WordPress, но това се случва, ако трябваше да избирам бих го вземе изцяло от основната хранилището поради този инцидент,

      Най-доброто,

  3. казва

    Здравейте,
    От 0.9.4 аз имам проблем с моята RSS емисия. Uppercases в XML тагове, които са отстранени. Тогава ми фураж не е валидна повече в W3 валидатора.
    За типичен пример lastBuildDate етикет става lastbuilddate. Веднага след като деактивирате плъгина всичко се връща към “нормален”

    Отново едно голямо благодаря за тази невероятна работа, че сте направили (и да направи) с този плъгин !
    Счита

    • казва

      В случай на някой да има същия проблем, аз бях на върха в билета #220 къде мога изключени / фуражи / папка, за да бъдат сканирани от Transposh. I found back my uppercases 😉

  4. Lara казва

    Не мога да намеря опцията “позволи актуализация към пълната версия”, къде е това?

    • казва

      Ако използвате версия изтеглена от wordpress.org, тя е на върха на страницата за настройки, ако използвате пълната версия, това няма да се появи.

Оставете коментар

Вашият имейл адрес няма да бъде публикуван. Задължителните полета са маркирани *