Versiyası 0.9.5 – Itirilmiş upgrade


Versiyası 0.9.5 çox uzun əvvəl azad edilib, və tam versiyası 0.9.5.1 həmçinin azad edilib. Siz özünüz xahiş edə bilər, Mən wordpress tablosuna güncellemeler üçün axtarır am və mən bir şey görmürəm, necə gəlir?

Bu dəqiq səbəbi 0.9.5 həyat gəldi, wordpress tərəfindən upgrade api edilən dəyişiklik ilə bağlı tənqidi səhv var idi 3.8 bütün yenilikləri qarşısını Transposh edən (öz o cümlədən) tablosuna.

Belə, nə?

Son tam versiyasını yükseltmek üçün, bir neçə variantları var:

  1. Cari Transposh plugin aradan, güncellemeleri kontrol, versiyası yeniləmə 0.9.5 wordpress.org olan, plugin aktivləşdirmək, işarə “tam versiyası yeniləmə imkan verir” və yenidən yeniləmə
  2. plugin cari versiyasını silmək və wordpress.org olan versiyasını yüklemek və yeniləmə proseduru
  3. Əl son versiyası download və yalnız server faylları əvəz.

Biz bu Narahatçılığa haqqında həqiqətən üzr istəyirik

Yeni nə var?
More languages ​​Google mühərrik üçün əlavə edildi, ümumi sayı dəyişir 82 desteklenen diller!

Nə haqqında 0.9.4?
Bu sevimli versiyası idi, Google proxy dəstəyi ilə müəyyən məsələlər, Biz də bu barədə tam post yazılı olmalıdır, belə 0.9.4, üzr qəbul edin ;)

Yeni versiyası Enjoy, və hər hansı məsələlər haqqında bizə məlumat tərəddüd yoxdur

  1. #1 ilə stephanie ling haqqında Aprel 12, 2014 - 11:49 haqqında

    1 mənim üçün iş deyil. Mən vurulmuş edirəm 9.5 və heç bir bayraqları.

    Mən kimi plug silmək əgər 2 Mən xüsusi tərcümə itirəcək?

    Mən server faylları əvəz necə başa düşmürəm. Izah edin

    • #2 ilə ofer haqqında Aprel 13, 2014 - 11:30 haqqında

      1. Hosting provider nədənsə giriş blok yoxlayın, lakin ümumiyyətlə bu işləri
      2. Siz plugin silə bilərsiniz, əgər hər hansı bir tərcümə itirmək lazım deyil, o sizin wordpress bazası daxilində saxlanılır kimi,
      3. Server faylları əvəz SFTP vasitəsilə edilə bilər, və ya hər hansı digər üsul hosting təminatçınız sizə verdi, Bu izah Bu cavab əhatə xaricində

      Yaxşı,

  2. #3 ilə Jason haqqında Aprel 15, 2014 - 8:29 haqqında

    Siz yalnız əvəzinə bütün bu crazy addımlar quraşdırma crap əsas repo ilə Transposh daxil deyil niyə hər yeni wordpress versiyası?

    • #4 ilə ofer haqqında Aprel 15, 2014 - 10:40 pm

      Salam,

      Bu post adı vida wordpress.org ətraflı, Bu “crazy” addımlar hər yeni wordpress versiyası üçün yoxdur, lakin bu baş, Mən seçmək olsaydı mən ki, hadisədə əsas depo tamamilə almaq olardı,

      Yaxşı,

  3. #5 ilə pihomeserver haqqında Mayıs 6, 2014 - 8:58 haqqında

    Salam,
    Çünki 0.9.4 i mənim RSS feed ilə bir məsələ var. Xml tags uppercases çıxarılır. Sonra mənim feed bir daha W3 Validator düzgün deyil.
    Exemple üçün tag lastBuildDate lastbuilddate olur. Kimi tezliklə i aradan bütün plugin geri gəlir “normal”

    Siz ki, ki, gözəl iş daha böyük təşəkkür (etmək) ki, plugin ilə !
    Regards

    • #6 ilə pihomeserver haqqında Mayıs 14, 2014 - 12:22 pm

      Kimsə halda eyni məsələ var, i bilet ucunda istifadə #220 i ilə Transposh skanerdən / feed / qovluq istisna yerləşir. Mən uppercases geri tapılmadı ;-)

  4. #7 ilə Lara haqqında İyun 16, 2014 - 10:00 haqqında

    Mən seçimi tapa bilməz “tam versiyası yeniləmə imkan verir”, bu deyil?

    • #8 ilə ofer haqqında İyun 19, 2014 - 10:09 haqqında

      Siz wordpress.org nazil versiyasını kullanıyorsanız, Bu parametrləri səhifə üst edir, Siz tam versiyasını kullanıyorsanız, Bu görsənməyəcək.

(dərc olunmayacaq)


Kömək ye @ r *