Weergawe 0.9.5 – Die verlore opgradering

Weergawe 0.9.5 is vrygestel nie te lank gelede, en die volle weergawe 0.9.5.1 is sowel vrygestel. Jy kan vra jouself, Ek is op soek na updates in my wordpress paneelbord en ek sien nie iets, hoe kom?

Dit is die presiese rede 0.9.5 gekom om die lewe, daar was 'n kritieke fout met betrekking tot 'n verandering in die opgradering API deur WordPress 3.8 wat het al updates Transposh blok (insluitende sy eie) uit die paneelbord.

So, wat om te doen?

Ten einde op te gradeer na die nuutste volledige weergawe, daar is 'n paar opsies:

  1. skakel die huidige Transposh plugin, kyk vir updates, werk na weergawe 0.9.5 van wordpress.org, aktiveer die prop, merk “toelaat dat werk aan die volle weergawe” en weer werk
  2. verwyder jou huidige weergawe van die prop en die weergawe installeer vanaf wordpress.org en volg die update proses
  3. hand die nuutste weergawe aflaai en vervang net die lêers op jou bediener.

Ons is werklik jammer oor die ongerief

Wat anders is nuut?
Meer tale is na die Google enjin bygevoeg, die verandering van die totale getal 82 ondersteun tale!

Wat van 0.9.4?
Dit was 'n pragtige weergawe, vaste probleme met die volmag ondersteuning Google, Ons moet 'n volledige post oor dit ook geskryf het, dus 0.9.4, Aanvaar asseblief ons verskoning

Geniet die nuwe weergawe, en moet asseblief nie huiwer om ons in te lig oor enige kwessies

Kommentaar

  1. 1 nie vir my werk. Ek vas op 9.5 en geen vlae.

    As ek verwyder die prop in soos in 2 Ek sal my persoonlike vertalings verloor?

    Ek verstaan ​​nie hoe om die lêers te vervang op my bediener. Verduidelik asseblief

    • 1. Kyk of jou hosting provider blokkeer toegang vir een of ander rede, maar oor die algemeen dit werk
      2. As jy die prop te verwyder, moet jy enige vertalings verloor, as diegene is binne-in jou WordPress databasis gestoor,
      3. Die vervanging van die lêers op jou bediener kan gedoen word via SFTP, of enige ander metode om die hosting provider jou gegee, verduidelik dit is buite hierdie antwoord omvang

      Beste,

  2. Jason

    Hoekom doen jy nie net sluit Transposh in die hoof repo plaas van al hierdie mal stappe om te installeer kak elke keer 'n nuwe wordpress weergawe vrygestel?

    • Hallo,

      Lees die post titel totsiens wordpress.org, die “gek” stappe is nie daar vir elke nuwe wordpress weergawe, maar dit gebeur, As ek moes kies sou ek dit heeltemal uit die belangrikste bron as gevolg van die voorval,

      Beste,

  3. Hallo,
    Sedert 0.9.4 Ek het 'n probleem met my RSS feed. Hoofletters in xml tags verwyder. Toe my voer is nie meer geldig nie in die W3 validator.
    Vir exemple die tag lastBuildDate word lastbuilddate. So gou as ek skakel die prop kom alles terug na “normale”

    Weereens 'n groot dankie aan daardie wonderlike werk wat jy gemaak het (en maak) met daardie prop !
    Groete

    • In die geval van iemand wat dieselfde probleem, Ek gebruik word om die punt in die kaartjie #220 waar ek uitgesluit / voer / gids te geskandeer word deur Transposh. I found back my uppercases 😉

    • As jy met die weergawe afgelaai van wordpress.org, dit is op die top van die verstellings bladsy, As jy die volle weergawe, hierdie sal verskyn nie.

Laat 'n antwoord

Jou e-posadres sal nie gepubliseer word nie. Verpligte velde gemerk *